#openstack-meeting: heat

Meeting started by shardy at 20:00:45 UTC (full logs).

Meeting summary

  1. rollcall (shardy, 20:00:54)
  2. Review last week's actions (shardy, 20:02:45)
    1. http://eavesdrop.openstack.org/meetings/heat/2013/heat.2013-07-24-20.00.html (shardy, 20:03:00)
    2. shardy to send mission ML statement (shardy, 20:03:24)
    3. ACTION: shardy to send mission ML statement (shardy, 20:03:33)
    4. randallburt resource catalog bp grooming (shardy, 20:03:47)
    5. https://blueprints.launchpad.net/heat/+spec/resource-properties-schema (randallburt, 20:03:55)
    6. https://blueprints.launchpad.net/heat/+spec/resource-support-status (randallburt, 20:03:55)
    7. https://blueprints.launchpad.net/heat/+spec/filter-resources-by-support (randallburt, 20:03:55)
    8. https://blueprints.launchpad.net/heat/+spec/default-resource (randallburt, 20:03:55)
    9. https://etherpad.openstack.org/heat-mission (shardy, 20:04:41)

  3. h3 blueprint prioritization (shardy, 20:09:33)
    1. https://launchpad.net/heat/+milestone/havana-3 (shardy, 20:09:48)
    2. https://wiki.openstack.org/wiki/Havana_Release_Schedule (shardy, 20:14:02)

  4. Removal/moving of heat-boto/heat-cfn/heat-watch client tools (shardy, 20:19:35)
  5. Reorganize heat-templates repo into per-distro directories for F17/F18/F19/U12/RHEL (shardy, 20:29:43)
  6. Open Discussion (shardy, 20:43:21)
    1. https://wiki.openstack.org/wiki/Heat/Blueprints/Multi_Region_Support_for_Heat (bgorski_, 20:53:42)


Meeting ended at 21:00:00 UTC (full logs).

Action items

  1. shardy to send mission ML statement


Action items, by person

  1. shardy
    1. shardy to send mission ML statement


People present (lines said)

  1. shardy (103)
  2. sdake (79)
  3. randallburt (43)
  4. asalkeld (31)
  5. zaneb (22)
  6. stevebaker (20)
  7. kebray (13)
  8. jasond (10)
  9. topol (8)
  10. bgorski (5)
  11. radix (5)
  12. openstack (3)
  13. jpeeler (2)
  14. tspatzier (1)
  15. jgriffith (1)
  16. bgorski_ (1)
  17. timductive (1)
  18. mrutkows (1)


Generated by MeetBot 0.1.4.