#openstack-meeting: heat

Meeting started by stevebaker at 20:00:38 UTC (full logs).

Meeting summary

  1. rollcall (stevebaker, 20:00:53)
  2. review last weeks actions (stevebaker, 20:02:19)
  3. h2 bug/blueprint defer or deploy decisions (stevebaker, 20:05:01)
    1. https://launchpad.net/heat/+milestone/havana-2 (stevebaker, 20:05:10)
    2. https://launchpad.net/heat/+milestone/havana-2 (stevebaker, 20:05:16)
    3. https://review.openstack.org/#/c/34476/ (asalkeld, 20:13:29)

  4. h3 blueprint milestone and priority (stevebaker, 20:21:25)
    1. https://launchpad.net/heat/+milestone/havana-3 (stevebaker, 20:21:42)
    2. ACTION: asalkeld, stevebaker to raise some documentation blueprints (stevebaker, 20:30:51)

  5. Open discussion (stevebaker, 20:33:53)
    1. ACTION: heat-core to write a mission statement (stevebaker, 20:37:31)
    2. ACTION: stevebaker to start mission discussion on list (stevebaker, 20:40:29)


Meeting ended at 20:58:24 UTC (full logs).

Action items

  1. asalkeld, stevebaker to raise some documentation blueprints
  2. heat-core to write a mission statement
  3. stevebaker to start mission discussion on list


Action items, by person

  1. asalkeld
    1. asalkeld, stevebaker to raise some documentation blueprints
  2. stevebaker
    1. asalkeld, stevebaker to raise some documentation blueprints
    2. stevebaker to start mission discussion on list


People present (lines said)

  1. stevebaker (48)
  2. asalkeld (45)
  3. SpamapS (36)
  4. sdake_ (27)
  5. randallburt (18)
  6. zaneb (17)
  7. therve (14)
  8. kebray (12)
  9. m4dcoder (11)
  10. sdake (8)
  11. openstack (4)
  12. timductive (3)
  13. bgorski (2)
  14. mrodden (2)
  15. andrew_plunk (2)
  16. jasond (1)
  17. tspatzier (1)
  18. fsargent (1)
  19. uvirtbot (1)


Generated by MeetBot 0.1.4.