#openstack-meeting: heat

Meeting started by asalkeld at 20:01:10 UTC (full logs).

Meeting summary

  1. rolecall (stevebaker, 20:02:22)
  2. Review last week's actions (stevebaker, 20:03:14)
    1. http://eavesdrop.openstack.org/meetings/heat/2013/heat.2013-01-02-20.00.html (stevebaker, 20:03:25)

  3. shadower's configurable cloud backends patches (stevebaker, 20:12:01)
    1. https://github.com/tomassedovic/heat/compare/master...pluggable-clients (stevebaker, 20:12:16)
    2. ACTION: git review pluggable-clients (everyone) (stevebaker, 20:23:22)

  4. Plan/priorities and key features for g3 cycle (stevebaker, 20:23:37)
    1. http://wiki.openstack.org/PTLguide (stevebaker, 20:24:53)
    2. http://wiki.openstack.org/GrizzlyReleaseSchedule (stevebaker, 20:25:03)
    3. ACTION: Write blueprints for any current and potential future feature development (everyone) (stevebaker, 20:30:15)
    4. ACTION: Start moving towards the PTL process (sdake) (stevebaker, 20:35:22)

  5. Open discussion (stevebaker, 20:35:56)


Meeting ended at 20:40:30 UTC (full logs).

Action items

  1. git review pluggable-clients (everyone)
  2. Write blueprints for any current and potential future feature development (everyone)
  3. Start moving towards the PTL process (sdake)


People present (lines said)

  1. stevebaker (52)
  2. sdake_z (52)
  3. asalkeld (34)
  4. shadower (19)
  5. shardy (18)
  6. SpamapS (15)
  7. Slower (9)
  8. openstack (4)
  9. jpeeler (1)


Generated by MeetBot 0.1.4.