20:00:28 <mattgriffin> #startmeeting ha-guide
20:00:29 <openstack> Meeting started Thu Sep  3 20:00:28 2015 UTC and is due to finish in 60 minutes.  The chair is mattgriffin. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:00:30 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
20:00:32 <openstack> The meeting name has been set to 'ha_guide'
20:00:49 <mattgriffin> hello. anyone else here for the HA Guide meeting?
20:01:54 <bogdando_> hi
20:01:58 <mattgriffin> hey bogdando_
20:02:05 <mattgriffin> good to see you
20:03:10 <mattgriffin> anyone else here for the HA Guide meeting?
20:06:15 <mattgriffin> bogdando_, i made a brief agenda here: https://wiki.openstack.org/wiki/Documentation/HA_Guide_Update#Next_Meeting
20:06:16 <mattgriffin> #link https://wiki.openstack.org/wiki/Documentation/HA_Guide_Update#Next_Meeting
20:07:15 <mattgriffin> so the main activity going on now is reviewing the content
20:08:13 <mattgriffin> this spreadsheet details which areas have been migrated from docbook to rst - https://docs.google.com/spreadsheets/d/17EApMTVzCgddR62ZYJC4qAs9imdZWDcSy81UNEae8WY/edit#gid=0
20:08:38 <mattgriffin> so we've been going through the Guide on our own time to look for bugs or large content problems
20:10:42 <mattgriffin> bogdando_, any questions?
20:10:49 <mattgriffin> so far :)
20:12:32 <bogdando_> thank you, I will take a look now
20:14:11 <mattgriffin> cool
20:14:35 <bogdando_> would be nice to move the meeting time 2 hours earlier
20:14:48 <bogdando_> that will be 8pm my local time
20:15:36 <mattgriffin> bogdando_, yeah. i can help set up a survey for that to get more participation. i think i used http://doodle.com/ in the past for that
20:15:48 <mattgriffin> to conduct an easy poll
20:18:52 <mattgriffin> every once in a while i've been checking https://bugs.launchpad.net/openstack-manuals/?field.searchtext=ha-guide&search=Search&field.status%3Alist=NEW&field.status%3Alist=INCOMPLETE_WITH_RESPONSE&field.status%3Alist=INCOMPLETE_WITHOUT_RESPONSE&field.status%3Alist=CONFIRMED&field.status%3Alist=TRIAGED&field.status%3Alist=INPROGRESS&field.status%3Alist=FIXCOMMITTED&field.assignee=&field.bug_reporter=&field.omit_dupes=on&fi
20:18:52 <mattgriffin> eld.has_patch=&field.has_no_package= for new bugs about the draft content
20:19:05 <mattgriffin> that's a horrible link
20:19:48 <bogdando_> :)
20:20:21 <mattgriffin> anything submitted from the "bug" link in the draft HA Guide will have 'ha-guide' in the url so it's easy to search for them this way
20:20:43 <mattgriffin> if you know some people that can review content based on their area of expertise, that would help
20:21:43 <bogdando_> I have no questions actually. I'm ready for content review for my favorite HA areas like db/messaging/pacemaker...
20:21:59 <mattgriffin> that's great
20:22:02 <mattgriffin> :)
20:22:07 <bogdando_> and I will ask other team members to participate, ofc
20:22:15 <mattgriffin> fantastic
20:22:18 <mattgriffin> thank you
20:22:53 <bogdando_> I mean my Fuel team, first of all
20:23:05 <mattgriffin> love that product
20:23:53 <mattgriffin> so do you want to take the meetings from now on? how do you want to transition?
20:30:33 <bogdando_> We could discuss this. I'd like to 'onboard' a bit
20:30:59 <mattgriffin> np
20:31:23 <mattgriffin> how about you focus on content reviews and i'll kick off the survey to move the meeting time
20:32:12 <bogdando_> sounds like a plan
20:33:49 <bogdando_> And I will definitely need in some initial help for transitioning
20:34:50 <bogdando_> running irc meetings, for example :)
20:34:59 <mattgriffin> cool. i'll just note a few action items...
20:35:11 <mattgriffin> #action bogdando_ focus on content reviews with his team and colleagues
20:35:31 <mattgriffin> #action mattgriffin kick off the survey to move the meeting time
20:35:51 <mattgriffin> bogdando_, great. any other items to discuss now?
20:40:23 <bogdando_> I think no
20:57:42 <mattgriffin> @bouthors_, cool. ending meeting
20:57:47 <mattgriffin> #endmeeting