20:00:27 <mattgriffin> #startmeeting HA-Guide
20:00:28 <openstack> Meeting started Thu Jun 18 20:00:27 2015 UTC and is due to finish in 60 minutes.  The chair is mattgriffin. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:00:29 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
20:00:31 <openstack> The meeting name has been set to 'ha_guide'
20:00:52 <mattgriffin> Who's here for the HA Guide meeting?
20:01:41 <mattgriffin> megm, howdy
20:01:56 <megm> Greetings and salutations!
20:02:01 <mattgriffin> :)
20:02:52 <mattgriffin> katomo, here for the HA Guide meeting?
20:03:00 <mattgriffin> baoli, ^ also?
20:03:37 <katomo> mattgriffin: I think so
20:03:47 <mattgriffin> :)
20:04:07 <mattgriffin> excellent...
20:04:13 <mattgriffin> here's our agenda for today:
20:04:19 <mattgriffin> #link https://wiki.openstack.org/wiki/Documentation/HA_Guide_Update#Next_Meeting
20:05:13 <katomo> Hello, I'm KATO Tomoyuki.
20:05:31 <mattgriffin> megm, had an idea in the last meeting to start this spreadsheet - keep track of progress, identify roles/responsibilities, help recruiting experts, and tell all when content is progressing
20:05:53 <mattgriffin> here's the spreadsheet:
20:05:55 <mattgriffin> #link https://docs.google.com/spreadsheets/d/17EApMTVzCgddR62ZYJC4qAs9imdZWDcSy81UNEae8WY/edit#gid=0
20:06:38 <mattgriffin> katomo, please feel free to add your name in spots for "Writer(s)" or "SME(s)"
20:06:42 <megm> Hi, Kato!
20:06:54 <mattgriffin> hi Shamail ... just going through the agenda - https://wiki.openstack.org/wiki/Documentation/HA_Guide_Update#Next_Meeting
20:07:11 <Shamail> Hi mattgriffin, megm, everyone!
20:07:25 <megm> Welcome, Shamail!  Thanks for the reviews!
20:07:33 <mattgriffin> so i'm going to make an action item for all to add their names to Writer and SME where they see fit
20:07:53 <mattgriffin> #action Add your name to Writer and SME column in the tracking spreadsheet - https://docs.google.com/spreadsheets/d/17EApMTVzCgddR62ZYJC4qAs9imdZWDcSy81UNEae8WY/edit#gid=0
20:08:03 <Shamail> You're welcome megm, sorry for not taking the initiative on my own.
20:08:20 <megm> Shamail, you've been busy ;-)
20:08:43 <Shamail> mattgriffin: can you clarify what line #20 represents?
20:08:56 <Shamail> (In the spreadsheet)
20:09:04 <megm> Meg is guilty for lines 19 and 20...
20:09:05 <mattgriffin> megm, for content that is "Merged" in the RST Conversion column, is it ready for people to really dig into the content and fix and improve?
20:09:43 <megm> I'm looking for a technical person to own the "flow" of information for configuring HA on the Controller and Storage nodes.
20:10:00 <Shamail> Got it.  Thanks megm
20:10:11 <megm> This is separate (but could be the same person) from ensuring that the RabbitMQ or Pacemaker piece is accurate and complete
20:10:35 <mattgriffin> megm, just added a note to the spreadsheet about this ^
20:10:39 <megm> The order of things for Controller seems particularly fraught...
20:11:29 <megm> mattgriffin, yes, content that is Merged is ready for digging into
20:11:48 <megm> I'm hoping we'll have a lot more pieces in that category in the next few days.
20:13:16 <megm> Anyone with technical knowledge who doesn't like to write or isn't comfortable with RST, sign up as an SME and request a writer.
20:13:32 <megm> I'm available.  Kato, are you also open to such invitations?
20:13:51 <mattgriffin> megm, what's the link again for this test version of the merged content?
20:14:00 <katomo> ok
20:14:02 <mattgriffin> not really "test" ... just merged :)
20:14:23 <megm> http://docs.openstack.org/draft/ha-guide/index.html
20:17:25 <megm> To see the CRs awaiting review, associated bugs, etc, see our Crude Project Plan https://etherpad.openstack.org/p/openstack-haguide-update-next-steps
20:17:34 <mattgriffin> so the major things i wanted cover in this meeting were sharing this spreadsheet, asking you guys to recruit SMEs, to review RST sections that are ready for content review (see row 6), and to remind everyone (including myself) to keep reviewing the RST review proposals that megm is producing
20:17:54 <mattgriffin> thanks megm ... yeah. that's a great list to focus on for reviews
20:18:43 <mattgriffin> last week i made a draft timeline which I need to update ...
20:18:54 <mattgriffin> #action mattgriffin update timeline
20:19:05 <mattgriffin> any other things to discuss or questions?
20:19:25 <megm> Kato and I continue with the conversions.  If you are interested in a section that is not yet converted, let me know and I'll prioritize that section so you can get to work.
20:19:43 <mattgriffin> megm, ok
20:19:48 <katomo> :)
20:20:13 <mattgriffin> if there's nothing else then i think we can wrap up
20:20:21 <mattgriffin> the meeting
20:20:49 <megm> Any questions from new people?
20:21:04 <katomo> none
20:21:30 <mattgriffin> Shamail, any questions?
20:21:42 <Shamail> I'm good
20:21:51 <Shamail> I plan to start reviewing actual content for storage next week
20:22:02 <mattgriffin> excellent
20:22:13 <mattgriffin> then i'm going to end the meeting
20:22:21 <mattgriffin> thanks for everyone's help
20:22:25 <megm> Pacemaker conversion is almost done; I expect to have more pieces done in the next few days -
20:22:31 <megm> Thanks all!
20:22:33 <mattgriffin> ok
20:22:48 <katomo> thanks, all
20:22:49 <mattgriffin> have a great morning/day/evening (depending on where you are located)
20:22:59 <mattgriffin> #endmeeting