#openstack-meeting-3: HA-Guide

Meeting started by mattgriffin at 21:02:05 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Documentation/HA_Guide_Update#Next_Meeting (mattgriffin, 21:03:39)

  1. Terminology question: "storage provider" or "storage backend"? (mattgriffin, 21:05:55)
  2. Action items from last meeting (mattgriffin, 21:14:06)
    1. http://eavesdrop.openstack.org/meetings/ha_guide_update/2015/ha_guide_update.2015-03-19-21.01.html (mattgriffin, 21:14:22)
    2. https://etherpad.openstack.org/p/ha-guide-march-2015-update (megm_, 21:16:50)
    3. ACTION: check if the network-guide people have agreed to cover HA in their guide (mattgriffin, 21:20:36)
    4. ACTION: check with nick and Sam-I-Am on inclusion (how/if) of Sahara in HA Guide (mattgriffin, 21:30:58)

  3. update on whether people reviewed TOC and when can we consider it finalized to start making further progress (mattgriffin, 21:32:18)
    1. ACTION: annoy nick and Sam-I-Am to look at TOC one more time (mattgriffin, 21:36:05)


Meeting ended at 21:38:39 UTC (full logs).

Action items

  1. check if the network-guide people have agreed to cover HA in their guide
  2. check with nick and Sam-I-Am on inclusion (how/if) of Sahara in HA Guide
  3. annoy nick and Sam-I-Am to look at TOC one more time


People present (lines said)

  1. mattgriffin (55)
  2. Shamail (44)
  3. megm_ (38)
  4. openstack (3)


Generated by MeetBot 0.1.4.