09:24:04 <aspiers> #startmeeting ha
09:24:04 <openstack> Meeting started Wed Jan 25 09:24:04 2017 UTC and is due to finish in 60 minutes.  The chair is aspiers. Information about MeetBot at http://wiki.debian.org/MeetBot.
09:24:05 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
09:24:08 <openstack> The meeting name has been set to 'ha'
09:24:17 <aspiers> OK, let's have a quick one
09:24:23 <ddeja> o/
09:24:28 <aspiers> #topic Atlanta PTG
09:24:36 <aspiers> ddeja: sorry to hear you are not going :(
09:25:06 <aspiers> samP: will you be there?
09:25:13 <aspiers> and beekhof?
09:25:33 <aspiers> I am planning to work on the HA guide with the doc team
09:25:33 <samP> aspiers: yes
09:25:37 <samP> sorry Im late
09:25:38 <aspiers> great
09:25:41 <aspiers> np :)
09:25:54 <aspiers> sorry I forgot to tell you guys that I couldn't attend last week :-(
09:26:05 <aspiers> I was travelling abroad for a customer
09:26:17 <ddeja> no problem
09:26:33 <aspiers> I've had a lot of customer-related work recently, which has made it really hard to spend time on upstream stuff
09:26:34 <samP> aspiers: np, I think I saw your msg on opentack-ha
09:27:34 <aspiers> samP: which teams will you be spending most time with in Atlanta?
09:28:04 <samP> aspiers: (1) ironic, (2) nova
09:29:02 <aspiers> ok
09:29:20 <samP> and some other discussions about destructive testing
09:29:26 <aspiers> yeah
09:29:33 <aspiers> I would like to join the testing discussions I think
09:29:47 <samP> aspiers: sure, I will let you know
09:29:52 <aspiers> thanks
09:30:04 <aspiers> will you be talking to nova team about features around maintenance?
09:30:38 <samP> aspiers: thats one of the items
09:31:55 <aspiers> ok
09:32:34 <aspiers> maybe we can work on some HA code too
09:32:56 <samP> aspiers: Im not sure when it happens, but I will try to put it into discussion items, in that case I'll let you know
09:33:02 <aspiers> great
09:33:21 <aspiers> I think we should talk to the PWG again about the user story
09:33:37 <samP> aspiers: sure, I saw ddeja is not coming, but we can connect him, if ddeja is free
09:33:48 <aspiers> yep
09:34:19 <ddeja> samP, aspiers Only if it would be a morning talk ;)
09:34:27 <aspiers> haha yeah
09:35:09 <samP> aspiers: ah..I think we can find some time in the morning..
09:35:45 <samP> aspiers: agree, have to discuss with PWG.
09:37:04 <samP> aspiers: however, Im not sure who will be there from PWG, cause their mid is on March 13-14 at Miano..
09:37:16 <aspiers> hmm
09:37:21 <aspiers> I'll ask Pete
09:37:41 <samP> aspiers: Or we can just jump into their IRC
09:37:48 <aspiers> which channel?
09:38:05 <samP> aspiers: I mean weekly IRC meeting
09:38:13 <aspiers> oh ok yeah
09:39:30 <samP> aspiers: Anyway, could you please ask from Pete about PTG
09:39:51 <aspiers> sure
09:39:58 <samP> aspiers: thanks
09:40:39 <aspiers> #topic mistral
09:40:48 <aspiers> ddeja: I saw this got closed: https://blueprints.launchpad.net/mistral/+spec/mistral-ha
09:40:53 <aspiers> what's the news with that?
09:41:26 <ddeja> aspiers: hmm, not sure
09:41:36 <aspiers> none of the dependencies are done
09:41:45 <aspiers> so I don't know why it's marked Obsolete
09:41:46 <ddeja> I can ask Reant
09:41:57 <aspiers> that would be helpful thanks
09:42:04 <aspiers> I hope mistral HA is still considered important :)
09:42:16 <ddeja> well, we have done a lot
09:42:30 <ddeja> but we lack the HA testing gate
09:43:36 <aspiers> ok
09:45:19 <aspiers> #topic Any Other Business
09:45:25 <aspiers> anything else to mention?
09:45:30 <aspiers> I am still working on the next spec
09:46:11 <samP> IN our last meeting, we discussed about driver and "modular architecture"
09:46:33 <aspiers> yes
09:46:43 <aspiers> I am still confused in my head about the details :)
09:47:08 <aspiers> I like the idea of drivers, I'm just not sure exactly how they relate to the specs
09:47:12 <samP> I think some points, we have discuss bit further
09:47:20 <aspiers> whether they are in scope for the specs, or out of scope
09:47:35 <aspiers> but either way I am in favour of backend drivers where it makes sense
09:47:54 <samP> aspiers: its not directly related to specs.
09:48:55 <samP> aspiers: ddeja: I agree to drivers, but I would like to doc it some where, where we can discuss about it.
09:49:12 <aspiers> +1
09:49:27 <ddeja> OK
09:49:53 <samP> ddeja: Is it possible to create some diagram or simple doc about what you thinking..
09:50:03 <samP> may be on etherpad..
09:50:06 <ddeja> samP: I can do
09:50:09 <ddeja> but next weel
09:50:12 <ddeja> week*
09:50:24 <samP> ddeja: sure, thanks..
09:50:29 <ddeja> aspiers: give me an action item ;)
09:50:39 <aspiers> hehe
09:50:55 <aspiers> #action ddeja to draft an architecture diagram
09:51:03 * aspiers forgot to take notes :-/
09:51:07 <aspiers> oh well
09:51:16 <samP> I think that gives us an clear image on who are we going to implement the monitors..
09:53:05 <aspiers> yep
09:53:23 <aspiers> OK, anything else for today?
09:53:41 <samP> not from my side...
09:54:06 <ddeja> nothing from me
09:58:57 <aspiers> ok thanks guys!
09:59:00 <aspiers> #endmeeting