#openstack-meeting: ha

Meeting started by aspiers at 08:03:55 UTC (full logs).

Meeting summary

  1. Current status (progress, issues, roadblocks, further plans) (aspiers, 08:04:40)
    1. openstack-resource-agents-specs should be ready for submissions later today (aspiers, 08:06:57)
    2. conclusion reached on how to stop nova scheduling VMs to failing nova-compute (aspiers, 08:07:52)
    3. https://blueprints.launchpad.net/mistral/+spec/mistral-alternative-rpc (ddeja, 08:31:13)
    4. http://thread.gmane.org/gmane.comp.cloud.openstack.devel/83394/focus=86142 (aspiers, 08:31:54)
    5. ddeja is working on making mistral more reliable (aspiers, 08:33:09)
    6. ACTION: everyone should use openstack-dev more often for discussing HA topics (aspiers, 08:34:30)

  2. AOB (Any Other Business) (aspiers, 08:38:04)
    1. aspiers is going on holiday shortly, should be back Monday July 18th (aspiers, 08:38:34)


Meeting ended at 08:42:39 UTC (full logs).

Action items

  1. everyone should use openstack-dev more often for discussing HA topics


Action items, by person

  1. openstack
    1. everyone should use openstack-dev more often for discussing HA topics


People present (lines said)

  1. aspiers (89)
  2. ddeja (49)
  3. samP (16)
  4. radek__ (7)
  5. openstack (3)
  6. rsjethani (1)


Generated by MeetBot 0.1.4.