#openstack-meeting: ha

Meeting started by aspiers at 09:03:10 UTC (full logs).

Meeting summary

  1. introductions (aspiers, 09:03:23)
    1. two first-timers to the meeting: bandini (RH) and samP (NTT) (aspiers, 09:08:36)

  2. Current status (progress, issues, roadblocks, further plans) (aspiers, 09:09:02)
    1. work proceeding on https://bugs.launchpad.net/openstack-resource-agents/+bug/1550203 (aspiers, 09:10:28)
    2. ACTION: aspiers to send an email to openstack-dev about reconvergence of Fuel RAs (aspiers, 09:11:51)
    3. http://bugs.clusterlabs.org/show_bug.cgi?id=5269 has been fixed (aspiers, 09:15:02)
    4. ACTION: beekhof to upstream the decomposed NovaCompute agent (beekhof, 09:20:00)
    5. RH have split NovaCompute into nova-compute-wait + systemd:openstack-nova-compute (aspiers, 09:20:18)
    6. Mistral PoC has been completed (aspiers, 09:23:19)
    7. ACTION: ddeja will have a think if there's an easy way to do demos (aspiers, 09:26:18)

  3. Austin summit (aspiers, 09:30:17)
  4. AOB (Any Other Business) (aspiers, 09:38:41)


Meeting ended at 09:42:22 UTC (full logs).

Action items

  1. aspiers to send an email to openstack-dev about reconvergence of Fuel RAs
  2. beekhof to upstream the decomposed NovaCompute agent
  3. ddeja will have a think if there's an easy way to do demos


Action items, by person

  1. aspiers
    1. aspiers to send an email to openstack-dev about reconvergence of Fuel RAs
  2. beekhof
    1. beekhof to upstream the decomposed NovaCompute agent
  3. ddeja
    1. ddeja will have a think if there's an easy way to do demos
  4. openstack
    1. aspiers to send an email to openstack-dev about reconvergence of Fuel RAs


People present (lines said)

  1. aspiers (105)
  2. beekhof (24)
  3. _gryf (18)
  4. bandini (18)
  5. ddeja (7)
  6. openstack (5)
  7. samP (4)


Generated by MeetBot 0.1.4.