#openstack-meeting: HA

Meeting started by ddeja at 08:59:15 UTC (full logs).

Meeting summary

  1. Quick status report (ddeja, 09:01:42)
    1. patch for enabling masakari to work on pacemaker-remote was merged. (ddeja, 09:05:04)

  2. Mistral Workflow for instance HA (ddeja, 09:08:36)
    1. ACTION: ddeja to write simple fence agent that will call mistral API (ddeja, 09:24:37)
    2. https://blueprints.launchpad.net/mistral/+spec/mistral-ha-spec (ddeja, 09:30:04)
    3. https://blueprints.launchpad.net/mistral/+spec/mistral-ha-spec (ddeja, 09:35:00)
    4. https://review.openstack.org/#/c/257809/ (ddeja, 09:35:13)

  3. Open discussion (ddeja, 09:53:24)


Meeting ended at 10:00:20 UTC (full logs).

Action items

  1. ddeja to write simple fence agent that will call mistral API


Action items, by person

  1. ddeja
    1. ddeja to write simple fence agent that will call mistral API


People present (lines said)

  1. ddeja (85)
  2. bogdando (44)
  3. beekhof (24)
  4. masahito (18)
  5. openstack (5)
  6. kazuIchikawa (4)
  7. _gryf (3)


Generated by MeetBot 0.1.4.