14:02:28 <nikhil> #startmeeting glance_artifacts_sub_team
14:02:28 <openstack> Meeting started Mon Oct 19 14:02:28 2015 UTC and is due to finish in 60 minutes.  The chair is nikhil. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:02:30 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:02:32 <openstack> The meeting name has been set to 'glance_artifacts_sub_team'
14:02:42 <nikhil> let's see who all are around for the meeting
14:02:48 <mfedosin> o/
14:02:49 <dshakhray> o/
14:03:04 <mfedosin> hi :) Alex is not here
14:03:05 <jokke_> o/
14:03:17 * jokke_ is lurking around
14:03:26 <nikhil> I see
14:03:31 <nikhil> Let's get started.
14:03:31 <mfedosin> I had no artifact activity last week :)
14:03:39 <nikhil> #topic agenda
14:03:48 <nikhil> There's no set agenda.
14:03:54 <mfedosin> as usual
14:03:57 <nikhil> However, we discussed a few action items last week.
14:04:01 <nikhil> :)
14:04:06 <mfedosin> oh, yes
14:04:25 <mfedosin> we added a summit session
14:04:27 <nikhil> mfedosin: cool. so we can quickly do a review and have a small meeting today. see if we need to complete anything prior to summit.
14:04:51 <mfedosin> nikhil, agree
14:05:09 <nikhil> let's do that then.
14:05:23 <nikhil> #topic review action items, add more (if any) for the summit.
14:05:31 <nikhil> #link http://eavesdrop.openstack.org/meetings/glance_artifacts_sub_team/2015/glance_artifacts_sub_team.2015-10-12-14.02.html
14:05:42 <nikhil> that's ^ where we had logged a few of them
14:05:56 <nikhil> rather *most* of them
14:06:20 <nikhil> reaching out to the teams has been done partially afaik
14:06:27 <nikhil> let's continue that for this week
14:06:41 <nikhil> #action Alex, nikhil, <any_with_ack>: reach out to heat and magnum team to discuss their possibility and intent to use artifacts
14:07:03 <nikhil> ativelkov: did send an article
14:07:36 <mfedosin> did he?
14:07:54 <nikhil> #link http://www.mail-archive.com/openstack-dev@lists.openstack.org/msg65926.html
14:08:15 <nikhil> as an email; I sup that was the intent behind it
14:08:32 <mfedosin> ah, you are talking about this email
14:09:05 <mfedosin> I see hot discussions there
14:09:07 <nikhil> should we expect more on that as a separate article?
14:09:25 <mfedosin> he will try
14:09:26 <nikhil> here's the full thread
14:09:27 <nikhil> #link http://comments.gmane.org/gmane.comp.cloud.openstack.devel/66638
14:09:28 <jokke_> I was expecting blog post or something like that tbh
14:09:39 <nikhil> I will try to comment on that today
14:09:41 <mfedosin> but the possibility is small
14:10:04 <nikhil> ok, hoping for the one.
14:10:11 <nikhil> but no worries if not
14:10:16 <jokke_> but I do share the concerns of the app catalog folks ...
14:10:17 <nikhil> I know it's a busy time of the year
14:10:24 <mfedosin> I'll tell him
14:10:56 <jokke_> mfedosin: you think that Alex haven't noticed this being busy time? :P
14:11:09 <jokke_> hasn't even
14:12:03 <nikhil> should  we move on to the next one?
14:12:12 <nikhil> or are there more comments on this?
14:12:15 <mfedosin> frankly speaking I haven't read it carefully
14:12:26 <mfedosin> I mean the email
14:12:31 <nikhil> yeah, no worries.
14:12:54 <nikhil> ok, in the interest of time I will move forward
14:12:56 <mfedosin> I just had a glance on it :)
14:13:20 <mfedosin> okey, go next
14:13:25 <nikhil> we do have a session proposed at the fishbowl track
14:13:34 <mfedosin> I think so
14:14:07 <nikhil> I meant accepted and published (not only proposed)
14:14:09 <mfedosin> Thursday 15:30 - 16:10 (fisbowl): Artifacts Review (ativelkov)
14:14:10 <nikhil> #link https://mitakadesignsummit.sched.org/overview/type/glance#.VhaVuqLShbo
14:14:13 <nikhil> that's the full list
14:14:15 <mfedosin> https://etherpad.openstack.org/p/mitaka-glance-summit-topics
14:14:22 <nikhil> event is at
14:14:23 <nikhil> #link https://mitakadesignsummit.sched.org/event/4666ddcbed5c1b8c8e7301f84952e3d4#.ViT6uaJan9s
14:14:35 <nikhil> yes, thanks mfedosin
14:14:53 <mfedosin> you're welcome
14:14:57 <nikhil> good to have the etherpad out there for any comments/conversation starters prior to the event
14:15:25 <nikhil> that reminds me
14:15:39 <nikhil> I think Flavio created a discussion etherpad and linked it to the event
14:15:42 <nikhil> link is
14:15:44 <nikhil> #link https://etherpad.openstack.org/p/mitaka-glance-artifacts-review
14:16:06 <mfedosin> yes, exactly
14:16:07 <nikhil> it asks for list of attendees (possibly for event planning)
14:16:30 <mfedosin> I added myself
14:16:38 <mfedosin> Hope Alex will be there too
14:16:50 <nikhil> #info everyone: please list yourself as attendees to all events on sched.org and on etherpad to help with planning
14:17:29 <nikhil> Next one is release notes
14:18:05 <nikhil> I created the wiki and linked it on -glance prior to publishing. Did hear feedback and everything was ok.
14:18:42 <nikhil> The documentation team actually helped clean it up a bit before link was distributed.
14:18:58 <mfedosin> thanks nikhil !
14:19:08 <nikhil> The next one is related to rc-final and we are good on that.
14:19:21 <mfedosin> yes, no problems at all
14:19:26 <nikhil> awesome!
14:19:50 <nikhil> Last but (likely) not the least is read and comment on Alex's article.
14:19:56 <mfedosin> some bugs are there, but they are definitely not critical
14:20:00 <nikhil> Let's add our comments to the email if possible.
14:20:07 <nikhil> mfedosin: ah I see
14:20:39 <nikhil> #info review on action items is done here.
14:20:47 <mfedosin> I'll write email with my response to that thread
14:20:56 <nikhil> mfedosin: cool!
14:21:13 <nikhil> much appreciated
14:21:48 <mfedosin> is it all?
14:21:58 <nikhil> #topic open discussion
14:22:25 <mfedosin> I have no any artifact related questions
14:22:42 <nikhil> hey friends, so I have something to tell you guys
14:22:48 <jokke_> shoot
14:22:53 <mfedosin> c'mon
14:23:01 <nikhil> I had to cancel my travel plans to Tokyo
14:23:08 <jokke_> woot :o
14:23:16 <mfedosin> O_O
14:23:22 <mfedosin> omg
14:23:25 <mfedosin> why?
14:23:30 <nikhil> yes, it was last minute
14:23:43 <nikhil> actually, I still have to cancel my ticket
14:23:57 <mfedosin> geez... it's bad
14:24:01 <nikhil> but made a decision earlier
14:24:49 <nikhil> I can share details with you personally.
14:24:57 <nikhil> but that's the news.
14:25:01 <jokke_> :(
14:25:10 <mfedosin> but you have a presentation there
14:25:23 <nikhil> yup :/
14:25:48 <nikhil> I don't know how things are going to work out but we still have a week to figure things out..
14:25:50 <mfedosin> will you be at least in Texas next spring?
14:26:14 <nikhil> that is my plan
14:26:40 <nikhil> Let's see where the mid-cycle is and when
14:26:57 <mfedosin> I'm sad :(
14:27:04 <nikhil> I am planning some time off for this matter later this year or early next.
14:27:09 <mfedosin> I wish to see you there
14:27:47 <mfedosin> I think the final place for mid-cycle is not set yet?
14:28:13 <nikhil> I haven't heard anything about it yet
14:28:13 <jokke_> I haven't heard anything yet 'bout midcycle
14:28:20 <nikhil> jokke_: :)
14:28:25 <jokke_> heh
14:28:40 <mfedosin> like twins :)
14:28:54 <jokke_> from different parents :P
14:29:11 <mfedosin> It's popular in Indian movies
14:29:19 <nikhil> mfedosin: lol, really?
14:29:27 <jokke_> time
14:29:27 <nikhil> example
14:29:43 <mfedosin> nikhil in PM
14:29:47 <nikhil> jokke_: thinking twins
14:29:56 <jokke_> we can continue this outside of the meeting ;)
14:30:02 <nikhil> like there are scientists who make similar discoveries at the same time :P
14:30:10 <nikhil> oh yeah, we are out of time
14:30:17 <nikhil> thanks all for joining!
14:30:20 <nikhil> #endmeeting