#openstack-meeting-4: glance

Meeting started by rosmaita at 14:01:36 UTC (full logs).

Meeting summary

  1. roll call (rosmaita, 14:01:54)
  2. updates (rosmaita, 14:04:30)
    1. https://etherpad.openstack.org/p/SYD-forum-glance-onboarding (rosmaita, 14:09:28)

  3. Update about the capability update feature in glance_store (rosmaita, 14:11:34)
    1. http://eavesdrop.openstack.org/meetings/glance/2017/glance.2017-10-26-14.00.log.html (rosmaita, 14:15:32)
    2. https://review.openstack.org/#/c/455454/ (rosmaita, 14:17:03)
    3. https://review.openstack.org/#/c/455454/ (rosmaita, 14:30:51)
    4. ACTION: croelandt research whether the systemd solution is acceptable (rosmaita, 14:39:29)

  4. opinion on deleting images that exceed the storage quota (rosmaita, 14:39:58)
    1. https://bugs.launchpad.net/glance/+bug/1726518 (rosmaita, 14:40:30)

  5. open discussion (rosmaita, 14:57:13)
    1. https://review.openstack.org/#/c/512020/ <- If I could get a +2 on this before you all leave (croelandt, 14:59:30)


Meeting ended at 15:00:11 UTC (full logs).

Action items

  1. croelandt research whether the systemd solution is acceptable


Action items, by person

  1. croelandt
    1. croelandt research whether the systemd solution is acceptable


People present (lines said)

  1. rosmaita (88)
  2. jokke_ (49)
  3. croelandt (45)
  4. McClymontS (13)
  5. nikhil (9)
  6. abhishekk (7)
  7. abhishekk_ (5)
  8. openstack (4)
  9. benokolie (3)


Generated by MeetBot 0.1.4.