#openstack-meeting-4: glance

Meeting started by rosmaita at 14:00:06 UTC (full logs).

Meeting summary

  1. roll call (rosmaita, 14:00:28)
  2. updates (rosmaita, 14:02:52)
    1. https://etherpad.openstack.org/p/glance-team-meeting-agenda (rosmaita, 14:03:25)

  3. update - Pike released! (rosmaita, 14:03:44)
    1. https://releases.openstack.org/pike/index.html#pike-glance (rosmaita, 14:04:04)

  4. update - business (rosmaita, 14:05:27)
    1. https://review.openstack.org/#/c/499155/ (rosmaita, 14:06:04)
    2. https://review.openstack.org/#/c/497678/ (rosmaita, 14:06:12)
    3. ACTION: jokke_ follow up on whether we need to do something like https://review.openstack.org/#/c/453416/ in master soon (rosmaita, 14:15:28)
    4. ACTION: jokke_ to look into pbr and figure out why SemVer: api-break is needed and when it actually should be done (jokke_, 14:15:34)
    5. https://review.openstack.org/#/c/493436/ (rosmaita, 14:16:34)
    6. https://review.openstack.org/#/c/498138/ (rosmaita, 14:16:42)

  5. tasks not working in Pike devstack (rosmaita, 14:17:51)
    1. https://bugs.launchpad.net/glance/+bug/1712463 (rosmaita, 14:18:23)
    2. ACTION: rosmaita write up glance bug about dealing with processutils (rosmaita, 14:22:44)
    3. https://bugs.launchpad.net/glance/+bug/1703856 (rosmaita, 14:32:56)

  6. priorities for R-25 (next week) (rosmaita, 14:40:00)
    1. https://etherpad.openstack.org/p/glance-queens-ptg-planning (rosmaita, 14:45:24)

  7. open discussion (rosmaita, 14:47:14)


Meeting ended at 14:50:56 UTC (full logs).

Action items

  1. jokke_ follow up on whether we need to do something like https://review.openstack.org/#/c/453416/ in master soon
  2. jokke_ to look into pbr and figure out why SemVer: api-break is needed and when it actually should be done
  3. rosmaita write up glance bug about dealing with processutils


Action items, by person

  1. jokke_
    1. jokke_ follow up on whether we need to do something like https://review.openstack.org/#/c/453416/ in master soon
    2. jokke_ to look into pbr and figure out why SemVer: api-break is needed and when it actually should be done
  2. openstack
    1. jokke_ follow up on whether we need to do something like https://review.openstack.org/#/c/453416/ in master soon
  3. rosmaita
    1. rosmaita write up glance bug about dealing with processutils


People present (lines said)

  1. rosmaita (118)
  2. jokke_ (32)
  3. smcginnis (16)
  4. dhellmann (14)
  5. abhishekk (11)
  6. mtreinish (7)
  7. openstack (5)
  8. EmilienM (3)


Generated by MeetBot 0.1.4.