#openstack-meeting-4: glance

Meeting started by rosmaita at 14:00:04 UTC (full logs).

Meeting summary

  1. roll call (rosmaita, 14:00:15)
    1. https://etherpad.openstack.org/p/glance-team-meeting-agenda (rosmaita, 14:05:46)

  2. updates (rosmaita, 14:06:00)
  3. updates - PTG reminder (rosmaita, 14:06:15)
    1. https://etherpad.openstack.org/p/glance-queens-ptg-planning (rosmaita, 14:07:13)
    2. https://www.openstack.org/summit/sydney-2017/travel/#visa (rosmaita, 14:09:01)

  4. RC-2 situation (rosmaita, 14:09:45)
    1. https://etherpad.openstack.org/p/glance-pike-RC-critical (rosmaita, 14:16:42)

  5. open discussion (rosmaita, 14:17:43)
    1. ACTION: rosmaita write up email to dev list about RC-2 needing reviews (rosmaita, 14:19:14)


Meeting ended at 14:21:13 UTC (full logs).

Action items

  1. rosmaita write up email to dev list about RC-2 needing reviews


Action items, by person

  1. rosmaita
    1. rosmaita write up email to dev list about RC-2 needing reviews


People present (lines said)

  1. rosmaita (55)
  2. abhishekk (23)
  3. openstack (3)


Generated by MeetBot 0.1.4.