#openstack-meeting-4: glance

Meeting started by rosmaita at 14:00:00 UTC (full logs).

Meeting summary

  1. roll call (rosmaita, 14:00:14)
  2. updates (rosmaita, 14:03:46)
  3. update - releases (rosmaita, 14:03:58)
  4. update - PTG travel support (rosmaita, 14:04:57)
    1. https://etherpad.openstack.org/p/glance-queens-ptg-planning (rosmaita, 14:05:48)

  5. update - voter eligibility (rosmaita, 14:06:28)
    1. http://lists.openstack.org/pipermail/openstack-dev/2017-August/120544.html (rosmaita, 14:08:12)

  6. update - RC-1 and hard string freeze (rosmaita, 14:09:57)
    1. http://lists.openstack.org/pipermail/openstack-dev/2017-August/120574.html (rosmaita, 14:11:20)

  7. RC-1 (rosmaita, 14:12:20)
    1. https://etherpad.openstack.org/p/doc-migration-tracking (rosmaita, 14:13:50)

  8. RC-1 - metadefs (rosmaita, 14:14:30)
  9. RC-1 - image import testing (rosmaita, 14:15:29)
  10. RC-1 - image import discovery call (rosmaita, 14:16:34)
  11. RC-1 - image import docs (rosmaita, 14:19:30)
  12. RC-1 - py35 community goal (rosmaita, 14:20:46)
    1. ACTION: rosmaita - metadefs patch list for priorities (rosmaita, 14:25:06)
    2. ACTION: rosmaita - image import docs (rosmaita, 14:25:20)

  13. open discussion (rosmaita, 14:27:40)
    1. ACTION: rosmaita - get stable branch powers (rosmaita, 14:50:20)


Meeting ended at 14:50:46 UTC (full logs).

Action items

  1. rosmaita - metadefs patch list for priorities
  2. rosmaita - image import docs
  3. rosmaita - get stable branch powers


Action items, by person

  1. rosmaita
    1. rosmaita - metadefs patch list for priorities
    2. rosmaita - image import docs
    3. rosmaita - get stable branch powers


People present (lines said)

  1. rosmaita (144)
  2. mfedosin (37)
  3. abhishekk (18)
  4. smcginnis (10)
  5. openstack (3)


Generated by MeetBot 0.1.4.