#openstack-meeting-4: glance

Meeting started by nikhil at 14:00:00 UTC (full logs).

Meeting summary

  1. roll call (nikhil, 14:00:09)
  2. agenda (nikhil, 14:00:54)
    1. https://etherpad.openstack.org/p/glance-team-meeting-agenda (nikhil, 14:00:56)

  3. Community Images Updates (nikhil, 14:01:45)
    1. https://etherpad.openstack.org/p/community-images-work-items (nikhil, 14:04:19)

  4. Import Refactor (nikhil, 14:15:46)
    1. https://review.openstack.org/#/q/topic:import-refactor-newton (nikhil, 14:16:18)

  5. Releases updates ( nikhil ) (nikhil, 14:26:41)
    1. http://releases.openstack.org/newton/schedule.html (nikhil, 14:27:07)
    2. https://review.openstack.org/#/c/356857/ (nikhil, 14:28:12)
    3. https://review.openstack.org/#/c/356855/ (nikhil, 14:28:29)

  6. Barcelona Design Summit space needs (nikhil, 14:34:30)
    1. All: Plan your travel to summit/Barcelona to attend if ops meetup then Tues or if only cross project + project meetups then Tues evening 4pm onward and *back* on Saturday. (nikhil, 14:40:06)

  7. open discussion (nikhil, 14:53:05)
    1. ACTION: nikhil: start a etherpad to discuss the slots needed for Barcelona summit (nikhil, 14:57:44)


Meeting ended at 15:01:16 UTC (full logs).

Action items

  1. nikhil: start a etherpad to discuss the slots needed for Barcelona summit


Action items, by person

  1. nikhil
    1. nikhil: start a etherpad to discuss the slots needed for Barcelona summit


People present (lines said)

  1. nikhil (153)
  2. Jokke_ (35)
  3. rosmaita (17)
  4. hemanthm (6)
  5. tsymanczyk (3)
  6. openstack (3)
  7. bunting (2)
  8. abashmak (1)
  9. dharinic (1)
  10. matt-borland (1)
  11. liwei (1)
  12. david-lyle (1)
  13. itisha (1)


Generated by MeetBot 0.1.4.