#openstack-meeting-4: glance

Meeting started by nikhil at 14:00:40 UTC (full logs).

Meeting summary

  1. agenda (nikhil, 14:00:48)
    1. https://etherpad.openstack.org/p/glance-team-meeting-agenda (nikhil, 14:00:59)

  2. Update from other teams (nikhil, 14:01:42)
    1. Glare updates ( mfedosin ) (nikhil, 14:01:53)
    2. Nova v1 v2 (nikhil, 14:04:36)
    3. https://review.openstack.org/#/c/301741/4 (mfedosin, 14:05:06)
    4. http://lists.openstack.org/pipermail/openstack-dev/2016-April/092153.html (nikhil, 14:07:03)
    5. http://lists.openstack.org/pipermail/openstack-dev/2016-April/092158.html (nikhil, 14:07:14)
    6. glance tagged summit sessions https://www.openstack.org/summit/austin-2016/summit-schedule/global-search?t=glance (nikhil, 14:08:34)
    7. nova session with glance on image v2 https://www.openstack.org/summit/austin-2016/summit-schedule/events/9083?goback=1 (nikhil, 14:08:56)
    8. cross-project updates (nikhil, 14:10:14)
    9. https://etherpad.openstack.org/p/newton-glance-summit-planning (nikhil, 14:11:25)

  3. announcements (nikhil, 14:14:34)
    1. VOTE: Voted on "have the meeting on april 21 (next week)?" Results are, maybe: 4, no: 2 (nikhil, 14:16:59)
    2. We won't have the weekly meeting during summit ie on April 28th (nikhil, 14:17:59)

  4. descriptions of the summit sessions (nikhil, 14:18:34)
    1. https://www.openstack.org/summit/austin-2016/summit-schedule/global-search?t=Glance%3A (nikhil, 14:19:02)
    2. the above list refers to design summit Glance sessions (nikhil, 14:19:32)

  5. Mid-cycle (nikhil, 14:24:39)
    1. http://lists.openstack.org/pipermail/openstack-dev/2016-April/092009.html (nikhil, 14:25:25)
    2. ACTION: all: please RSVP your confirm or tentative plans for the mid-cycle on https://etherpad.openstack.org/p/newton-glance-midcycle-meetup . It would be good to get a list of remote attendance. (nikhil, 14:28:20)

  6. Provide a list of request ids to the caller (abhishekk) (nikhil, 14:29:20)
  7. Notes on image import implementation tactics (mclaren) (nikhil, 14:34:42)
    1. https://etherpad.openstack.org/p/glance-image-import-implementation-tactics (nikhil, 14:35:05)

  8. open discussion (nikhil, 14:55:20)


Meeting ended at 15:01:48 UTC (full logs).

Action items

  1. all: please RSVP your confirm or tentative plans for the mid-cycle on https://etherpad.openstack.org/p/newton-glance-midcycle-meetup . It would be good to get a list of remote attendance.


Action items, by person

  1. openstack
    1. all: please RSVP your confirm or tentative plans for the mid-cycle on https://etherpad.openstack.org/p/newton-glance-midcycle-meetup . It would be good to get a list of remote attendance.


People present (lines said)

  1. nikhil (136)
  2. rosmaita (31)
  3. mfedosin (26)
  4. mclaren (22)
  5. jokke_ (15)
  6. abhishek (9)
  7. openstack (9)
  8. avarner (4)
  9. hemanthm (2)
  10. flaper87 (1)


Generated by MeetBot 0.1.4.