#openstack-meeting-4: Glance

Meeting started by nikhil_k at 15:01:24 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/glance-team-meeting-agenda (nikhil_k, 15:01:49)

  1. k3 status (nikhil_k, 15:03:49)
    1. https://etherpad.openstack.org/p/kilo-glance-k3 (nikhil_k, 15:04:15)
    2. From the looks, we _may_ get FFE for CIS, Artifacts (nikhil_k, 15:24:58)
    3. https://review.openstack.org/#/c/146437/ (nikhil_k, 15:29:29)
    4. Please merge doc related changes on or before Mar12th (nikhil_k, 15:35:51)
    5. https://wiki.openstack.org/wiki/Kilo_Release_Schedule (nikhil_k, 15:37:05)
    6. I've suggested ativelkov et.al. and TravT_ et.al. to make smaller changes found in their features as a part of bugs after k3 (during RCs). Excludes. security issues found, 500s founds, doc, API etc ImpactFlags missing. (nikhil_k, 15:40:21)

  2. Reviews/Bugs/Releases (nikhil_k, 15:44:07)
  3. Open Discussion (nikhil_k, 15:48:17)
    1. VOTE: Voted on "can we please stop this 1hr alternating on the meetings?" Results are (nikhil_k, 15:55:08)
    2. ACTION: nikhil_k to send email to ML for readjusting the meeting time to 14:00UTC (nikhil_k, 15:55:39)


Meeting ended at 16:00:28 UTC (full logs).

Action items

  1. nikhil_k to send email to ML for readjusting the meeting time to 14:00UTC


Action items, by person

  1. nikhil_k
    1. nikhil_k to send email to ML for readjusting the meeting time to 14:00UTC


People present (lines said)

  1. nikhil_k (81)
  2. sigmavirus24 (33)
  3. jokke_ (30)
  4. ativelkov (28)
  5. kragniz (14)
  6. TravT_ (13)
  7. mclaren (11)
  8. mfedosin (9)
  9. rosmaita (8)
  10. openstack (6)
  11. ivasilevskaya (2)
  12. Olena (2)
  13. hemanthm (2)
  14. lakshmiS (1)
  15. pennerc (1)
  16. stevelle (1)


Generated by MeetBot 0.1.4.