#openstack-meeting-4: Glance

Meeting started by nikhil_k at 15:00:18 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/glance-team-meeting-agenda (nikhil_k, 15:01:24)

  1. Updates (nikhil_k, 15:01:41)
  2. Mid-cycle meetup schedule (nikhil_k, 15:02:22)
    1. https://etherpad.openstack.org/p/kilo-glance-mid-cycle-meetup (nikhil_k, 15:02:31)
    2. ACTION: everyone: please respond to the long lunch proposal either way soon (nikhil_k, 15:05:29)

  3. K-2 (nikhil_k, 15:05:39)
    1. https://launchpad.net/glance/+milestone/kilo-2 (nikhil_k, 15:05:46)
    2. ACTION: : everyone, the k2 bugs (if not necessary) can moved to k3 as long as corresponding code does not look in a good shape. (nikhil_k, 15:08:05)

  4. K3 (nikhil_k, 15:10:44)
  5. Reviews/Bugs/Releases (nikhil_k, 15:18:12)
    1. https://launchpad.net/python-glanceclient/+milestone/v0.16.0 (nikhil_k, 15:18:24)
    2. https://launchpad.net/glance-store/+milestone/v0.1.11 (nikhil_k, 15:18:33)
    3. https://bugs.launchpad.net/glance/+bug/1411215 (nikhil_k, 15:24:29)
    4. https://bugs.launchpad.net/glance/+bug/1188532 nominated for juno and icehouse (nikhil_k, 15:28:48)
    5. https://review.openstack.org/#/c/149112/ (nikhil_k, 15:36:25)

  6. Open Discussion (nikhil_k, 15:47:18)


Meeting ended at 15:56:56 UTC (full logs).

Action items

  1. everyone: please respond to the long lunch proposal either way soon
  2. : everyone, the k2 bugs (if not necessary) can moved to k3 as long as corresponding code does not look in a good shape.


People present (lines said)

  1. nikhil_k (99)
  2. sigmavirus24 (33)
  3. TravT_ (9)
  4. ativelkov (8)
  5. stpierre (7)
  6. lakshmiS (6)
  7. kragniz (5)
  8. openstack (3)
  9. krykowski (2)
  10. rosmaita (2)
  11. pennerc (1)
  12. mfedosin (1)


Generated by MeetBot 0.1.4.