#openstack-meeting-alt: glance

Meeting started by arnaud at 20:00:21 UTC (full logs).

Meeting summary

  1. metadefs (arnaud, 20:06:30)
    1. https://etherpad.openstack.org/p/glance-metadata-catalog-tasks (arnaud, 20:13:37)

  2. tasks (arnaud, 20:25:09)
    1. https://review.openstack.org/#/c/44355/ ? (zhiyan, 20:27:21)
    2. https://review.openstack.org/#/c/108427/ (nikhil___, 20:31:27)

  3. glance.store (arnaud, 20:41:34)
    1. https://review.openstack.org/#/c/100636/ (arnaud, 20:42:10)
    2. https://review.openstack.org/#/c/100636/ (zhiyan, 20:45:15)
    3. https://review.openstack.org/#/q/status:open+project:openstack/glance.store,n,z (arnaud, 20:47:15)
    4. ACTION: get the list of patches that are in glance and not glance.store (arnaud, 20:48:30)

  4. artifacts (arnaud, 20:50:29)
  5. open discussion (arnaud, 20:58:46)


Meeting ended at 21:01:27 UTC (full logs).

Action items

  1. get the list of patches that are in glance and not glance.store


People present (lines said)

  1. arnaud (95)
  2. nikhil___ (47)
  3. TravT (26)
  4. ativelkov (17)
  5. zhiyan (13)
  6. lakshmiS (5)
  7. ruhe (3)
  8. openstack (3)
  9. wayne_ (2)
  10. rosmaita (2)
  11. jcook (1)
  12. hemanth__ (1)
  13. rvasilets (1)


Generated by MeetBot 0.1.4.