#openstack-meeting-alt: glance

Meeting started by rosmaita at 14:10:19 UTC (full logs).

Meeting summary

  1. bugfixing days (rosmaita, 14:11:14)
    1. ACTION: get markwash to schedule a review day (rosmaita, 14:16:26)

  2. mid-cycle meet-up (rosmaita, 14:19:24)
    1. https://etherpad.openstack.org/p/glance-juno-mid-cycle-meeting (rosmaita, 14:19:41)
    2. ACTION: remember to put "requestor" field on agenda next time (rosmaita, 14:45:49)
    3. ACTION: arnaud, rosmaita, markwash to create agenda with times tomorrow, will post for comments/revisions (rosmaita, 14:49:24)
    4. ACTION: include time for post-it notes, open discussion, and testing (rosmaita, 14:49:47)


Meeting ended at 15:03:00 UTC (full logs).

Action items

  1. get markwash to schedule a review day
  2. remember to put "requestor" field on agenda next time
  3. arnaud, rosmaita, markwash to create agenda with times tomorrow, will post for comments/revisions
  4. include time for post-it notes, open discussion, and testing


Action items, by person

  1. rosmaita
    1. arnaud, rosmaita, markwash to create agenda with times tomorrow, will post for comments/revisions
  2. UNASSIGNED
    1. get markwash to schedule a review day
    2. remember to put "requestor" field on agenda next time
    3. include time for post-it notes, open discussion, and testing


People present (lines said)

  1. rosmaita (50)
  2. arnaud__ (39)
  3. nikhil___ (24)
  4. TravT (22)
  5. boris-42 (18)
  6. mclaren (14)
  7. zhiyan (14)
  8. ativelkov (7)
  9. rosmaita_ (7)
  10. openstack (4)
  11. arnaud____ (3)
  12. d0ugal (2)
  13. lakshmiS (1)
  14. wayne_ (1)


Generated by MeetBot 0.1.4.