14:59:46 <n0ano> #startmeeting gantt
14:59:46 <openstack> Meeting started Tue May 12 14:59:46 2015 UTC and is due to finish in 60 minutes.  The chair is n0ano. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:59:48 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:59:51 <openstack> The meeting name has been set to 'gantt'
14:59:55 <n0ano> anyone here to talk about the scheduler?
15:00:00 <lxsli> o/
15:00:04 <xek> o/
15:00:18 <lxsli> A new challenger appears!
15:00:27 <n0ano> more the merrier, welcome
15:00:28 <xek> hi :)
15:00:38 <edleafe> o/
15:00:51 <lxsli> yes indeed, welcome
15:01:03 <xek> I'm interested in accelerating gantt's progress and then help with the magnum implementation
15:01:18 <bauzas> \o
15:01:51 <n0ano> let's get started, hope to keep it short today in prep for the summit
15:01:59 <n0ano> #topic Vancouver summit
15:02:26 <n0ano> bad news is I sumitted a proposal for a cross-project session on scheduler and it didn't make it into the program
15:02:55 <bauzas> yup, saw thayt
15:02:57 <bauzas> that
15:03:04 <n0ano> not sure how we're going to get input from the other projects on what they need from a common scheduler
15:03:20 <lxsli> cinder were interested, right?
15:03:20 <bauzas> n0ano: I have a neutron session about QoS that I should attend
15:03:26 <edleafe> maybe we can ping them for a BoF session
15:03:32 <bauzas> ajo: around ?
15:03:36 <n0ano> edleafe, +1
15:03:39 <bauzas> edleafe: +1
15:03:39 <ajo> hi bauzas
15:03:56 <n0ano> edleafe, even thought BoFs normally don't draw that much attention we should still try that
15:03:58 <ajo> hi, gantt people :)
15:03:58 <bauzas> ajo: could you please remind me when is your QoS session in the Neutron room ?
15:04:11 <ajo> bauzas, sure, let me re-check
15:04:16 <bauzas> ajo: sshhhhht, s/gantt/nova-scheduler/ :)
15:04:25 <ajo> O:)
15:04:42 <n0ano> bauzas, you say poe-tato, i say pah-tato :-)
15:04:52 <ajo> bauzas: session is 11:00 - 11:40, Thu
15:05:07 <bauzas> ajo: thanks, adding it to my sched
15:05:12 <bauzas> ajo: link ?
15:05:18 * bauzas is lazy
15:05:25 <n0ano> xek, will magnum have a session remoted related to scheduling?
15:05:33 <n0ano> s/remoted/remotely
15:05:42 <ajo> https://wiki.openstack.org/wiki/Summit/Liberty/Etherpads#Neutron there you also have the link to etherpad, empty yet,
15:05:45 <bauzas> n0ano: what we should find is some CPL people for that
15:06:01 <ajo> we will decide on the points during Tomorrow's QoS meeting (14:00 UTC #openstack-meeting-3)
15:06:06 <bauzas> ajo: I was referring to the sched.org link, but nevermind, will do it
15:06:08 <n0ano> I'm slow today, CPL?
15:06:19 <bauzas> n0ano: cross-project liaisons
15:06:20 <ajo> bauzas, ah sorry
15:06:38 <xek> n0ano, probably not, I don't know
15:07:22 <n0ano> we'll have to read the schedule carefully and see if there are any sessions that would be appropriate to make noise from the back of the room
15:07:41 <bauzas> n0ano: agreed
15:07:43 <lxsli> +1
15:08:48 <lxsli> Do we have a recommended reading list yet?
15:08:54 <n0ano> that's kind of the big summit things, anything else about the summit anyone wants to raise
15:09:14 <bauzas> ajo: n0ano: http://libertydesignsummit.sched.org/event/90cf83ac6ae678ab2e636d5060c587c4#.VVIXhMvDhiU is something we can lurk and shout
15:09:20 <ajo> bauzas, thanks ;)
15:09:49 <bauzas> ajo: I still need to see the conflicts with the Nova room
15:10:24 <ajo> bauzas: 11:00 - 11:40: Flavors and Image Properties
15:10:35 <ajo> bauzas, that's for nova on tuesday, same time
15:10:42 <ajo> sorry
15:10:44 <bauzas> ajo: that's doable then
15:10:50 <ajo> Thursday
15:11:02 <ajo> s/tue/thu/g for ajo
15:11:02 <ajo> ;)
15:11:41 <n0ano> lxsli, what reading list were you looking for (haven't forgotten you :-)
15:12:25 <lxsli> iirc John said a reading list would go out pre-summit: session etherpads at least, maybe hot specs?
15:12:50 <n0ano> aah, that would be good but I don't know anything about it
15:13:16 <bauzas> lxsli: there is a list of etherpads now
15:13:28 <bauzas> oops n0ano too
15:13:44 <bauzas> #link https://wiki.openstack.org/wiki/Summit/Liberty/Etherpads#Nova
15:13:56 <bauzas> I began to draw a few things in the sched etherpads
15:14:01 <lxsli> bauzas: Ah right you are, thanks
15:15:31 <bauzas> ajo: *sigh* https://etherpad.openstack.org/p/YVR-nova-flavors-and-image-properties is actually something I need to participate
15:15:57 <ajo> bauzas :/, may be we can arrange some cross-team informal meeting
15:16:15 <n0ano> ajo, we'd be delighted to do that
15:16:21 <ajo> :-)
15:16:38 <ajo> ok, we'll be in contact during summit then :)
15:16:48 <bauzas> ajo: someone else from the scheduler team can join your talk, tho
15:16:55 <ajo> bauzas, that'd be nice too
15:17:03 <bauzas> n0ano: interested ?
15:17:22 <n0ano> unfortunately, I need to be at the flavors/image properties session also
15:17:31 <edleafe> me too
15:17:33 <ajo> bauzas, I'd like to join your scheduler meeting, but it's colliding with the main development one for neutron 09:00 - 09:40: Neutron Liberty Development
15:17:46 <n0ano> I know other people from my team will be at the QoS session if that helps
15:18:00 <bauzas> ajo: okay, sounds like I will ask ttx to serialize the sessions
15:18:13 <n0ano> bauzas, +1
15:18:20 <ajo> bauzas +1
15:18:22 <ajo> that'd be awesome
15:18:33 <bauzas> so, good news, the Tokyo summit will last 15 days
15:18:39 <bauzas> working days of course
15:18:42 <ajo> 15 days? :o
15:18:42 <lxsli> :o
15:18:46 * bauzas kidding
15:18:49 <ajo> lol
15:18:52 <bauzas> anyway, I'm diverting
15:18:54 <ajo> bauzas--
15:18:54 <ajo> ;)
15:19:00 <n0ano> bauzas, you had me going there for a second :-)
15:19:28 <bauzas> okay, I think we're pretty close to a thing ?
15:19:43 <n0ano> I'm good, anyone else have anything?
15:19:47 <bauzas> saying that we need to socialize and take beers with other teams ?
15:19:56 <edleafe> bauzas: +1
15:20:09 <n0ano> bauzas, socialize, beers and BoF
15:20:11 <bauzas> edleafe: I still remind I owe you one :)
15:20:18 <edleafe> just one?
15:20:20 <edleafe> :)
15:20:22 <bauzas> n0ano: isn't that what BoF is ?
15:20:31 <bauzas> Beers of Feather ?
15:20:33 <edleafe> Beer of a Feather
15:20:37 <edleafe> jink
15:20:41 <edleafe> jinx, even
15:20:58 <n0ano> OK, I appreciate the humor, but unless we have anything else serious
15:21:11 <bauzas> about the BoF, how can we set it up ?
15:21:20 <bauzas> just raise an email ?
15:21:27 <n0ano> bauzas, you do it at the session, there will be a board
15:21:30 <bauzas> to the world, ie. -dev ?
15:21:40 <bauzas> n0ano: oh cool
15:21:51 <edleafe> like n0ano said, there will be a board, but an email in advance wouldn't hurt
15:22:00 <n0ano> posting an email to -dev saying we intend to setup a BoF would be good
15:22:03 <n0ano> edleafe, jink
15:22:18 <bauzas> n0ano: I guess an email to -dev@ is also valuable since even if the room is packed, not all the interested people will attend our session
15:22:41 <bauzas> okay, let's trigger for on Monday
15:22:45 <bauzas> we need a room first
15:22:47 <n0ano> I proposed the initial x-project, I'll post the message to -dev
15:22:56 <bauzas> n0ano: cool, you got my blessing
15:23:15 <edleafe> n0ano: thanks
15:23:32 <n0ano> #action n0ano to post email about x-project scheduling BoF
15:23:35 <bauzas> so, open discussion or we can call it wrap ?
15:23:49 <n0ano> bauzas, let's see
15:23:51 <n0ano> #topic opens
15:23:56 <n0ano> anything new?
15:24:22 <n0ano> hearing crickets, speak now or...
15:24:53 <n0ano> OK, tnx everyone and we'll see you next week
15:24:57 <n0ano> #endmeeting