#openstack-meeting: gantt

Meeting started by n0ano at 15:00:52 UTC (full logs).

Meeting summary

  1. Remove direct nova DB/API access by Scheduler Filters - https://review.opernstack.org/138444/ (n0ano, 15:01:52)
    1. ACTION: Track down jaypipes and set up an IRC discussion with bauzas, edleafe, n0ano, and anyone else interested (edleafe, 15:19:40)
    2. ACTION: n0ano to setup ad-hoc IRC when all available (n0ano, 15:20:53)

  2. items for mid-cycle (n0ano, 15:21:44)
    1. https://etherpad.openstack.org/p/kilo-nova-midcycle (bauzas, 15:22:39)
    2. ACTION: all to update the mid-cycle meetup etherpad with `general` ideas (n0ano, 15:29:33)

  3. opens (n0ano, 15:30:33)


Meeting ended at 15:31:53 UTC (full logs).

Action items

  1. Track down jaypipes and set up an IRC discussion with bauzas, edleafe, n0ano, and anyone else interested
  2. n0ano to setup ad-hoc IRC when all available
  3. all to update the mid-cycle meetup etherpad with `general` ideas


Action items, by person

  1. bauzas
    1. Track down jaypipes and set up an IRC discussion with bauzas, edleafe, n0ano, and anyone else interested
  2. edleafe
    1. Track down jaypipes and set up an IRC discussion with bauzas, edleafe, n0ano, and anyone else interested
  3. n0ano
    1. Track down jaypipes and set up an IRC discussion with bauzas, edleafe, n0ano, and anyone else interested
    2. n0ano to setup ad-hoc IRC when all available


People present (lines said)

  1. bauzas (57)
  2. edleafe (50)
  3. n0ano (32)
  4. alex_xu (5)
  5. openstack (3)
  6. lxsli (1)


Generated by MeetBot 0.1.4.