15:05:46 <jaypipes> #startmeeting gantt
15:05:47 <openstack> Meeting started Tue Oct 28 15:05:46 2014 UTC and is due to finish in 60 minutes.  The chair is jaypipes. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:05:49 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:05:52 <openstack> The meeting name has been set to 'gantt'
15:06:09 <jaypipes> edleafe, PaulMurray, anybody else here for the scheduler meeting?
15:06:22 <jgallard> hi!
15:06:29 <jaypipes> jgallard: hi! :)
15:06:48 <edleafe> jgallard: o/
15:06:58 <jaypipes> #topic review of scheduler blueprints
15:08:39 <jaypipes> so, one minute...
15:08:57 <jaypipes> #link https://review.openstack.org/#/c/127609/
15:09:03 <jaypipes> #link https://review.openstack.org/#/c/127610/
15:09:13 <jaypipes> #link https://review.openstack.org/#/c/127612/
15:09:49 <jaypipes> The above three need to have a second patch pushed that addresses some minor spec layout comments from johnthetubaguy
15:10:13 <jaypipes> I will try to get to that today or tomorrow... been busy working on conference slide/session material :(
15:10:26 <jaypipes> there are also blueprints that edleafe is involved in:
15:11:01 <jaypipes> edleafe: mind linking your detach compute node frmo service BP?
15:11:02 <edleafe> jaypipes: Busy? You??
15:11:29 <jaypipes> https://review.openstack.org/#/c/126895/
15:11:39 <jaypipes> #link https://review.openstack.org/#/c/126895/ <-- detach service from compute node
15:11:52 <jaypipes> and finally, there is the isolate scheduler DB blueprint: https://review.openstack.org/#/c/89893/
15:11:54 <jaypipes> #link https://review.openstack.org/#/c/89893/
15:12:07 <jaypipes> which really should be split up into aggregates and instance group handling blueprints.
15:12:35 <jaypipes> I've asked Sylvain to split that up, but I might just do that for him since he's on holiday and we're short on time.
15:13:18 <edleafe> jaypipes: I can probably work on that
15:13:28 <edleafe> s/probably//
15:13:30 <jaypipes> I know that n0ano doesn't have confidence that we can get an etherpad together with a good amount of discussion topics *before* the summit, but I'd really like do that.
15:13:45 <jaypipes> edleafe: split up the isolate db bp you mean?
15:13:56 <edleafe> jaypipes: yes
15:14:07 <jaypipes> edleafe: that would be awesome if you could do that. ++
15:14:09 <edleafe> take a little off your plate
15:14:14 <jaypipes> edleafe: really appreciate it.
15:14:59 <jaypipes> edleafe: I'm finishing up some slides for one of my talks this morning, and then I'll send an email out to the group cc'ing the ML with a link to the etherpad to start our discussion topics on.
15:15:20 <edleafe> #action edleafe to handle BP split in https://review.openstack.org/#/c/89893/
15:15:43 <jaypipes> edleafe: other than that, I don't have much news other than to say I have been able to refactor a whole bunch of unit tests in the scheduler and RT in the last week or so, which should *hopefully* help with the blueprints involved in splitting out the scheduler.
15:15:47 <jaypipes> thx edleafe
15:16:31 <jaypipes> #topic open discussion
15:16:43 <jaypipes> anybody have anything to add?
15:16:59 <jaypipes> #action jaypipes to send an update to ML including link to etherpad for summit discussion points.
15:19:07 <edleafe> <crickets>
15:19:12 <jaypipes> heh
15:19:45 <jaypipes> OK, ending meeting. thx edleafe :)
15:19:49 <jaypipes> #endmeeting