#openstack-meeting: gantt

Meeting started by n0ano at 15:00:14 UTC (full logs).

Meeting summary

  1. forklift status (n0ano, 15:02:02)
    1. https://review.openstack.org/119807 is ready to be revieweds (bauzas, 15:04:44)
    2. ACTION: all to review https://review.openstack.org/119807 (n0ano, 15:08:35)
    3. https://review.openstack.org/#/c/125091/ (PaulMurray, 15:09:38)

  2. kilo opening up (n0ano, 15:17:11)
  3. opens (n0ano, 15:23:09)


Meeting ended at 15:26:05 UTC (full logs).

Action items

  1. all to review https://review.openstack.org/119807


Action items, by person

  1. openstack
    1. all to review https://review.openstack.org/119807


People present (lines said)

  1. bauzas (33)
  2. n0ano (28)
  3. PaulMurray (10)
  4. openstack (3)
  5. jaypipes (2)
  6. mspreitz (2)
  7. edleafe (1)


Generated by MeetBot 0.1.4.