#openstack-meeting: gantt

Meeting started by bauzas at 15:00:39 UTC (full logs).

Meeting summary

  1. Gantt status (bauzas, 15:04:39)
    1. https://review.openstack.org/97837 - Add missing fields to ComputeNode object (bauzas, 15:12:09)
    2. ACTION: PaulMurray and bauzas to coordinate on ComputeNode modifications needed for the split (bauzas, 15:19:51)

  2. Open discussion (bauzas, 15:23:53)
    1. http://lists.openstack.org/pipermail/openstack-dev/2014-September/045844.html (bauzas, 15:26:26)
    2. https://etherpad.openstack.org/p/kilo-nova-summit-topics is the etherpad for tracking these topics (bauzas, 15:28:18)


Meeting ended at 15:42:23 UTC (full logs).

Action items

  1. PaulMurray and bauzas to coordinate on ComputeNode modifications needed for the split


Action items, by person

  1. bauzas
    1. PaulMurray and bauzas to coordinate on ComputeNode modifications needed for the split
  2. PaulMurray
    1. PaulMurray and bauzas to coordinate on ComputeNode modifications needed for the split


People present (lines said)

  1. bauzas (118)
  2. n0ano (30)
  3. PaulMurray (22)
  4. openstack (4)


Generated by MeetBot 0.1.4.