#openstack-meeting: gantt

Meeting started by bauzas at 14:59:50 UTC (full logs).

Meeting summary

  1. Actions items from previous meetings (bauzas, 15:02:46)
    1. http://eavesdrop.openstack.org/meetings/gantt/2014/gantt.2014-04-29-15.00.html (bauzas, 15:03:19)
    2. https://review.openstack.org/92128 (YorikSar, 15:04:53)

  2. Status on forklift efforts (bauzas, 15:07:52)
    1. https://review.openstack.org/82133 is merged (bauzas, 15:08:57)
    2. https://review.openstack.org/82778 (bauzas, 15:10:02)
    3. https://review.openstack.org/#/c/89893/ (bauzas, 15:11:55)

  3. no-db scheduler (bauzas, 15:29:17)
    1. ACTION: bauzas to review https://review.openstack.org/92128 (bauzas, 15:29:35)

  4. Juno Summit design sessions (bauzas, 15:44:29)
    1. https://etherpad.openstack.org/p/Gantt-summit-sessions (bauzas, 15:45:10)
    2. http://junodesignsummit.sched.org/ only shows presentation session, not degisn sessions (toan-tran, 15:48:33)
    3. http://openstacksummitmay2014atlanta.sched.org/ is for the regular Openstack Summit (bauzas, 15:49:59)
    4. http://openstacksummitmay2014atlanta.sched.org/sbauza (bauzas, 15:51:36)

  5. cpu allocation ratio per flavor (bauzas, 15:53:10)
    1. https://review.openstack.org/#/c/87213/ (toan-tran, 15:53:42)
    2. https://review.openstack.org/#/c/86050/ (PaulMurray, 15:57:50)


Meeting ended at 16:00:16 UTC (full logs).

Action items

  1. bauzas to review https://review.openstack.org/92128


Action items, by person

  1. bauzas
    1. bauzas to review https://review.openstack.org/92128
  2. openstack
    1. bauzas to review https://review.openstack.org/92128


People present (lines said)

  1. bauzas (154)
  2. toan-tran (58)
  3. YorikSar (31)
  4. PaulMurray (18)
  5. johnthetubaguy (6)
  6. openstack (3)
  7. jay-lau-513 (1)
  8. jgallard (1)


Generated by MeetBot 0.1.4.