#openstack-meeting: gantt

Meeting started by bauzas at 15:00:00 UTC (full logs).

Meeting summary

  1. Follow-up on previous actions (bauzas, 15:05:15)
    1. http://eavesdrop.openstack.org/meetings/gantt/2014/gantt.2014-04-08-15.01.html (bauzas, 15:05:32)
    2. ACTION: bauzas to discuss with n0ano to see if etherpad about ATL sessions on Sched is already created (bauzas, 15:06:37)
    3. https://wiki.openstack.org/wiki/Gantt (bauzas, 15:07:36)
    4. ACTION: bauzas to link Gantt wiki namespace with Nova one (bauzas, 15:10:48)

  2. Status on forklift efforts (bauzas, 15:14:14)
    1. https://review.openstack.org/#/c/82133/ (bauzas, 15:14:34)
    2. https://review.openstack.org/#/c/66285/ (toan_tran|2, 15:18:31)
    3. https://review.openstack.org/#/c/82133/13/specs/juno/scheduler-lib.rst (russellb, 15:23:01)
    4. ACTION: bauzas to create another blueprint for changes to scheduler (bauzas, 15:26:17)

  3. Juno summit design sessions (bauzas, 15:27:39)
    1. http://summit.openstack.org/ (bauzas, 15:27:57)
    2. http://summit.openstack.org/cfp/details/45 has been refused (bauzas, 15:29:37)
    3. http://summit.openstack.org/cfp/details/142 (bauzas, 15:30:57)

  4. open discussion (bauzas, 15:36:34)


Meeting ended at 15:57:40 UTC (full logs).

Action items

  1. bauzas to discuss with n0ano to see if etherpad about ATL sessions on Sched is already created
  2. bauzas to link Gantt wiki namespace with Nova one
  3. bauzas to create another blueprint for changes to scheduler


Action items, by person

  1. bauzas
    1. bauzas to discuss with n0ano to see if etherpad about ATL sessions on Sched is already created
    2. bauzas to link Gantt wiki namespace with Nova one
    3. bauzas to create another blueprint for changes to scheduler


People present (lines said)

  1. bauzas (130)
  2. mspreitz (70)
  3. russellb (25)
  4. toan_tran|2 (24)
  5. johnthetubaguy (10)
  6. openstack (3)


Generated by MeetBot 0.1.4.