#openstack-meeting: gantt

Meeting started by bauzas at 15:00:03 UTC (full logs).

Meeting summary

  1. scheduler forklift (bauzas, 15:02:47)
    1. https://etherpad.openstack.org/p/icehouse-external-scheduler (bauzas, 15:03:03)
    2. https://blueprints.launchpad.net/nova/+spec/remove-cast-to-schedule-run-instance (bauzas, 15:04:02)
    3. https://blueprints.launchpad.net/nova/+spec/scheduler-lib (bauzas, 15:04:12)
    4. ACTION: bauzas Create a wiki page for spec'ing bp scheduler-lib (bauzas, 15:07:32)
    5. https://review.openstack.org/80113 (bauzas, 15:09:35)
    6. https://review.openstack.org/80113 (digambar, 15:21:20)
    7. AGREED: make nova-scheduler not make any DB calls, except for the above compute node stats (bauzas, 15:36:11)
    8. AGREED: make no other service access the compute node stats (bauzas, 15:36:16)

  2. no-db-scheduler (bauzas, 15:37:43)
    1. http://lists.openstack.org/pipermail/openstack-dev/2014-March/030084.html (bauzas, 15:39:09)

  3. open discussion (bauzas, 15:51:24)


Meeting ended at 15:55:42 UTC (full logs).

Action items

  1. bauzas Create a wiki page for spec'ing bp scheduler-lib


Action items, by person

  1. bauzas
    1. bauzas Create a wiki page for spec'ing bp scheduler-lib


People present (lines said)

  1. bauzas (139)
  2. johnthetubaguy (82)
  3. PaulMurray (40)
  4. digambar (12)
  5. mspreitz (5)
  6. openstack (3)
  7. lcostantino (1)


Generated by MeetBot 0.1.4.