#openstack-meeting-4: fwaas

Meeting started by yushiro at 14:01:03 UTC (full logs).

Meeting summary

  1. Pike (SridarK, 14:02:13)
  2. Queens (SridarK, 14:03:52)
  3. L2 Support (SridarK, 14:07:09)
    1. https://review.openstack.org/#/c/323971/ (yushiro, 14:08:06)
    2. ACTION: SridarK to kick off an intial test plan for L2 support (SridarK, 14:27:30)

  4. Horizon (SridarK, 14:29:04)
    1. ACTION: clean up etherpad (SarathMekala, 14:46:28)
    2. ACTION: fix UT (SarathMekala, 14:46:36)
    3. ACTION: fix rules issue (SarathMekala, 14:46:46)
    4. ACTION: address etherpad issues (SarathMekala, 14:47:02)

  5. Open Discussion (SridarK, 14:49:40)


Meeting ended at 15:00:17 UTC (full logs).

Action items

  1. SridarK to kick off an intial test plan for L2 support
  2. clean up etherpad
  3. fix UT
  4. fix rules issue
  5. address etherpad issues


Action items, by person

  1. SridarK
    1. SridarK to kick off an intial test plan for L2 support
  2. UNASSIGNED
    1. clean up etherpad
    2. fix UT
    3. fix rules issue
    4. address etherpad issues


People present (lines said)

  1. SridarK (73)
  2. yushiro (43)
  3. SarathMekala (38)
  4. amotoki (19)
  5. xgerman_ (16)
  6. doude (14)
  7. reedip1 (13)
  8. chandanc (8)
  9. HoloIRCUser5 (5)
  10. openstack (4)


Generated by MeetBot 0.1.4.