#openstack-meeting-4: fwaas

Meeting started by SridarK_ at 14:02:59 UTC (full logs).

Meeting summary

  1. Pike (xgerman_, 14:03:49)
  2. bugs (xgerman_, 14:30:08)
    1. http://urx2.nu/C7UI (xgerman_, 14:30:40)
    2. ACTION: schedule bug-scrub for later this week (xgerman_, 14:33:35)

  3. Open Discussion (xgerman_, 14:36:52)
    1. https://releases.openstack.org/pike/schedule.html (xgerman_, 14:37:20)
    2. https://releases.openstack.org/pike/schedule.html#p-mf (xgerman_, 14:41:59)
    3. ACTION: xgerman_ double check with Kevin that the Membership Freeze doesn’t apply to us (xgerman_, 14:46:17)


Meeting ended at 14:49:10 UTC (full logs).

Action items

  1. schedule bug-scrub for later this week
  2. xgerman_ double check with Kevin that the Membership Freeze doesn’t apply to us


Action items, by person

  1. xgerman_
    1. xgerman_ double check with Kevin that the Membership Freeze doesn’t apply to us


People present (lines said)

  1. xgerman_ (53)
  2. SridarK_ (43)
  3. yushiro2 (17)
  4. vks1 (10)
  5. chandanc (8)
  6. openstack (8)
  7. SridarK (0)
  8. yushiro (0)
  9. njohnston (0)


Generated by MeetBot 0.1.4.