#openstack-meeting-4: fwaas

Meeting started by yushiro at 14:01:40 UTC (full logs).

Meeting summary

  1. FWaaSv2 (SridarK_, 14:06:28)
    1. https://github.com/openstack/neutron/blob/master/doc/source/devref/openvswitch_firewall.rst (SridarK_, 14:09:56)
    2. https://github.com/openstack/neutron/tree/master/neutron/agent/linux/openvswitch_firewall (SridarK_, 14:10:13)

  2. Stadium Compliance (SridarK_, 14:20:42)
    1. https://etherpad.openstack.org/p/neutron_lib_fwaas_punchlist (njohnston, 14:25:28)

  3. Performance Improvement (Netlink) (SridarK_, 14:30:52)
    1. https://review.openstack.org/#/c/433598/ helps us to switch between 2 methods: conntrack-tools and netlink (tuhv, 14:35:37)
    2. Note: Open vSwitch firewall driver uses register 5 for marking flow related to port and register 6 which defines network and is used for conntrack zones. (xgerman, 14:39:19)
    3. https://github.com/openstack/neutron/blob/master/doc/source/devref/openvswitch_firewall.rst (xgerman, 14:39:42)

  4. bugs (SridarK_, 14:45:34)
    1. https://bugs.launchpad.net/openstack/+bugs?field.searchtext=fwaas&search=Search&field.status%3Alist=NEW&field.status%3Alist=INCOMPLETE_WITH_RESPONSE&field.status%3Alist=INCOMPLETE_WITHOUT_RESPONSE&field.status%3Alist=CONFIRMED&field.status%3Alist=TRIAGED&field.status%3Alist=INPROGRESS&field.status%3Alist=FIXCOMMITTED&field.assignee=&field.bug_reporter=&field.omit_dupes=on&field.has_patch=&field.has_no_package (SridarK_, 14:46:26)
    2. ACTION: SridarK_ to take a first pass to scrub existing bugs (SridarK_, 14:51:06)

  5. RFE (SridarK_, 14:51:41)
    1. https://review.openstack.org/#/c/236840/ (SridarK_, 14:53:11)

  6. Open Discussion (SridarK_, 14:56:58)


Meeting ended at 15:00:16 UTC (full logs).

Action items

  1. SridarK_ to take a first pass to scrub existing bugs


Action items, by person

  1. SridarK_
    1. SridarK_ to take a first pass to scrub existing bugs


People present (lines said)

  1. SridarK_ (110)
  2. reedip_1 (47)
  3. xgerman (28)
  4. yushiro (20)
  5. tuhv (18)
  6. vks1 (10)
  7. openstack (7)
  8. njohnston (3)
  9. blallau (2)
  10. hoangcx (1)
  11. SridarK (0)


Generated by MeetBot 0.1.4.