#openstack-meeting-alt: fuel

Meeting started by xarses at 16:00:03 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/fuel-weekly-meeting-agenda (xarses, 16:00:03)

  1. Deprecation of the old Fuel client (romcheg) (xarses, 16:02:16)
    1. https://review.openstack.org/#/q/status:open+project:openstack/python-fuelclient+branch:stable/mitaka+topic:deprecate_old_cli (romcheg, 16:03:16)
    2. When I said we merged all required patches I kind (romcheg, 16:05:31)
    3. https://review.openstack.org/#/c/353734/ (romcheg, 16:05:47)
    4. ACTION: romcheg to annouunce fuel2 promotion and old fuel CLI removal on ML (xarses, 16:07:53)

  2. Introduction of the CCP team. Q\A if needed (kproskurin) (xarses, 16:09:06)
  3. CSV output for deployment hostory handlers status (dguryanov) (xarses, 16:10:09)
  4. Repo based BTV (without ISO) (kozhukalov) (xarses, 16:13:42)
  5. Upgrades: needs merge for backports to stable/8.0 (xarses, 16:17:11)
  6. The cluster_upgrade extension was extracted from the fuel-web codebase. (xarses, 16:20:43)
    1. https://github.com/openstack/fuel-nailgun-extension-cluster-upgrade (akscram, 16:21:02)
    2. ACTION: akscram to send ML about moving cluster_upgrade extension (xarses, 16:22:26)

  7. mcollective configuration on slaves https://bugs.launchpad.net/fuel/+bug/1585671 (xarses, 16:22:50)
    1. ACTION: gkibardin to follow up on ML about mcollective config issues (xarses, 16:29:55)

  8. Renaming the fuel 'release' construct https://review.openstack.org/#/c/351569/1..2/specs/10.0/release-as-a-plugin.rst (xarses) (xarses, 16:30:11)
    1. https://review.openstack.org/#/c/351569/1..2/specs/10.0/release-as-a-plugin.rst (xarses, 16:30:24)
    2. https://review.openstack.org/#/c/346143 (xarses, 16:45:25)
    3. https://review.openstack.org/#/c/351569 (xarses, 16:45:34)

  9. Introduction of the CCP team. Q\A if needed (kproskurin). (xarses, 16:46:01)
    1. ACTION: xarses will update spec regarding release naming and summarize on ML (xarses, 16:46:32)
    2. https://review.openstack.org/#/c/331139/ (kproskurin, 16:46:59)
    3. https://wiki.openstack.org/wiki/ThirdPartySystems/Fuel_CCP_CI (kproskurin, 16:47:23)


Meeting ended at 16:59:21 UTC (full logs).

Action items

  1. romcheg to annouunce fuel2 promotion and old fuel CLI removal on ML
  2. akscram to send ML about moving cluster_upgrade extension
  3. gkibardin to follow up on ML about mcollective config issues
  4. xarses will update spec regarding release naming and summarize on ML


Action items, by person

  1. akscram
    1. akscram to send ML about moving cluster_upgrade extension
  2. gkibardin
    1. gkibardin to follow up on ML about mcollective config issues
  3. romcheg
    1. romcheg to annouunce fuel2 promotion and old fuel CLI removal on ML
  4. xarses
    1. xarses will update spec regarding release naming and summarize on ML


People present (lines said)

  1. xarses (64)
  2. kozhukalov (45)
  3. kproskurin (27)
  4. romcheg (20)
  5. gkibardin (18)
  6. akscram (13)
  7. mwhahaha (12)
  8. ikutukov (10)
  9. ajafo (7)
  10. openstack (6)
  11. dguryanov2 (6)
  12. tmcpeak (1)
  13. vkramskikh (1)
  14. ashtokolov (1)


Generated by MeetBot 0.1.4.