#openstack-meeting-alt: fuel

Meeting started by xarses at 16:00:14 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/fuel-weekly-meeting-agenda (xarses, 16:00:15)

  1. action items from last week (xarses, 16:01:52)
    1. ACTION: xarses to follow up with aspiers on RA convergence (xarses, 16:03:05)

  2. [FFE] FF exception request for SR-IOV - 2 weeks (dklenov) (xarses, 16:04:46)
    1. https://www.irccloud.com/pastebin/O646svPq/ (dklenov, 16:05:59)
    2. SR-IOV FFE granted, feature marked experimental until QA signoff that it's stable (angdraug, 16:24:27)
    3. HugePages FFE granted, feature marked experimental until QA signoff that it's stable (angdraug, 16:24:47)
    4. Numa FFE granted, feature marked experimental until QA signoff that it's stable (angdraug, 16:24:54)
    5. DPDK FFE granted, feature marked experimental until QA signoff that it's stable (angdraug, 16:24:59)
    6. merge deadline 3/16, except DPDK 3/24 (angdraug, 16:25:15)

  3. [FFE] FF exception request for ConfigDB API and clients (ogelbukh) (xarses, 16:25:35)
    1. ConfigDB FFE granted, deadline 3/24, no core codebase impact expected (angdraug, 16:30:52)

  4. [FFE] FF exception request for Unlock "Setting" tab - 3 weeks (ashtokolov) (xarses, 16:31:11)
    1. https://www.irccloud.com/pastebin/VCI2Lybt/Unlock%20settings%20tab (ashtokolov, 16:31:24)
    2. https://www.irccloud.com/pastebin/jyTyD5EW/ (ashtokolov, 16:33:11)
    3. https://blueprints.launchpad.net/fuel/+spec/store-deployment-tasks-history (ikalnitsky, 16:35:55)
    4. Unlock "Settings" Tab FFE granted, task history feature to be discussed until 3/10 and may get excluded from the exception (angdraug, 16:53:09)

  5. [FFE] FF exception request for Multi-release plugin packages - 3 weeks (ashtokolov) (xarses, 16:53:23)
    1. https://www.irccloud.com/pastebin/THErNBiA/ (ashtokolov, 16:53:38)
    2. Multi-release packages (plugins-v5) FFE denied (angdraug, 16:58:02)


Meeting ended at 16:58:55 UTC (full logs).

Action items

  1. xarses to follow up with aspiers on RA convergence


Action items, by person

  1. xarses
    1. xarses to follow up with aspiers on RA convergence


People present (lines said)

  1. angdraug (96)
  2. ikalnitsky (58)
  3. xarses (32)
  4. ashtokolov (31)
  5. dklenov (21)
  6. ogelbukh (20)
  7. aglarendil (18)
  8. alex_didenko (11)
  9. zigo (8)
  10. dnovakovskyi (7)
  11. kozhukalov (6)
  12. yottatsa (6)
  13. nurla- (5)
  14. openstack (4)
  15. pigmej (3)
  16. ikutukov (3)
  17. mihgen (2)
  18. bgaifullin (2)
  19. salmon_ (1)
  20. vkramskikh (1)
  21. azvyagintsev (1)
  22. IvanBerezovskiy1 (1)
  23. igorbelikov (1)
  24. skolekonov (1)
  25. warpc (1)
  26. degorenko (1)
  27. mattymo (1)
  28. Tatyanka_Leontov (1)
  29. rvyalov_ (1)
  30. akislitsky_ (1)
  31. mwhahaha (1)


Generated by MeetBot 0.1.4.