#openstack-meeting-alt: fuel

Meeting started by xarses at 16:00:09 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/fuel-weekly-meeting-agenda (xarses, 16:00:09)

  1. action items from last week (xarses, 16:01:43)
  2. UI Team status (vkramskikh) (xarses, 16:03:44)
  3. Mixed Team Status (sslypushenko) (xarses, 16:06:09)
    1. https://review.openstack.org/#/c/276745 Development is in progress. (sslypushenko, 16:06:31)

  4. Bugfix team status (dpyzhov) (xarses, 16:09:19)
    1. https://wiki.openstack.org/wiki/Fuel/9.0_Release_Schedule (angdraug, 16:09:19)
    2. https://bugs.launchpad.net/fuel/+bug/1546947 (aglarendil, 16:12:11)

  5. Enhancements Team status (ashtokolov) (xarses, 16:16:11)
    1. ACTION: ashtokolov will look into increased deployment time in smoke tests (xarses, 16:21:17)

  6. Reviewers needed for https://review.openstack.org/#/c/243340/ (aglarendil) (xarses, 16:22:01)
  7. NFV status (yottatsa) (xarses, 16:33:36)
    1. ACTION: ikalnitsky holser to follow up with dnikishov on the spec for non-root https://review.openstack.org/#/c/243340/ (xarses, 16:35:49)

  8. Telco Team Status (fzhadaev) (xarses, 16:38:57)
    1. ACTION: fzhadaev yottatsa to sync on NFV status and provide combined update (xarses, 16:45:48)

  9. Switch OpenStack puppet modules to upstream master - https://review.openstack.org/#/c/279460/ (IvanBerezovskiy) (xarses, 16:46:02)
    1. https://review.openstack.org/#/c/279460/4 (IvanBerezovskiy, 16:46:11)
    2. https://ci.fuel-infra.org/job/master.fuel-library.pkgs.ubuntu.smoke_neutron/2218/consoleFull vs https://ci.fuel-infra.org/job/8.0.fuel-library.pkgs.ubuntu.smoke_neutron/298/consoleFull (ashtokolov, 16:58:02)


Meeting ended at 17:00:01 UTC (full logs).

Action items

  1. ashtokolov will look into increased deployment time in smoke tests
  2. ikalnitsky holser to follow up with dnikishov on the spec for non-root https://review.openstack.org/#/c/243340/
  3. fzhadaev yottatsa to sync on NFV status and provide combined update


Action items, by person

  1. ashtokolov
    1. ashtokolov will look into increased deployment time in smoke tests
  2. fzhadaev
    1. fzhadaev yottatsa to sync on NFV status and provide combined update
  3. ikalnitsky
    1. ikalnitsky holser to follow up with dnikishov on the spec for non-root https://review.openstack.org/#/c/243340/
  4. openstack
    1. ikalnitsky holser to follow up with dnikishov on the spec for non-root https://review.openstack.org/#/c/243340/
  5. yottatsa
    1. fzhadaev yottatsa to sync on NFV status and provide combined update


People present (lines said)

  1. xarses (38)
  2. angdraug (29)
  3. IvanBerezovskiy (20)
  4. mihgen (18)
  5. fzhadaev (17)
  6. yottatsa (16)
  7. aglarendil (15)
  8. ashtokolov (13)
  9. vkramskikh (12)
  10. bookwar (11)
  11. dpyzhov (10)
  12. dnikishov1 (9)
  13. dklenov (6)
  14. openstack (6)
  15. igorbelikov (6)
  16. sslypushenko (6)
  17. ikalnitsky (5)
  18. asvechnikov (4)
  19. mwhahaha (2)
  20. SheenaG (1)
  21. dguryanov (1)
  22. degorenko (1)
  23. rmoe (1)
  24. kozhukalov (1)
  25. monester (1)
  26. akasatkin (1)
  27. alex_didenko (1)
  28. evgenyl (1)
  29. HeOS (1)


Generated by MeetBot 0.1.4.