#openstack-meeting-alt: fuel

Meeting started by xarses at 16:00:55 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/fuel-weekly-meeting-agenda (xarses, 16:01:08)

  1. Auto-abandon and current status with code reviews (mihgen) (xarses, 16:01:40)
  2. The status of fuel-upgrade code and upgrading of the Fuel Master node to 7.0 (ogelbukh) (xarses, 16:02:40)
  3. Auto-abandon and current status with code reviews (mihgen) (xarses, 16:05:43)
    1. http://stackalytics.com/report/reviews/fuel-group/open (mihgen, 16:11:07)
    2. https://github.com/openstack/neutron/blob/master/tools/abandon_old_reviews.sh (maximov, 16:13:59)

  4. Features requiring FF exception (mihgen) (xarses, 16:15:35)
  5. Cluster Upgrade FF exception request (ogelbukh) (xarses, 16:16:02)
  6. (FFE) Separate services from controller status (matt) <- Discuss gray area of plugin development (xarses, 16:18:22)
    1. ACTION: teran will enable script to abandon stale commits over 1 moth and run it every once and a while (xarses, 16:19:50)

  7. (FFE) flexible networking (akasatkin) (xarses, 16:25:50)
    1. https://review.openstack.org/#/c/204321/ (akasatkin, 16:26:00)
    2. ACTION: xarses will write ML about plugins not being features, and their exemption from FF (xarses, 16:26:16)

  8. The status of fuel-upgrade code and upgrading of the Fuel Master node to 7.0 (ogelbukh) (xarses, 16:30:10)
  9. Separate services from controller status (mattymo) (xarses, 16:37:00)
  10. The status of node labels feature (jaranovich) (xarses, 16:39:27)
  11. Bugs status & focus for the team (mihgen) (xarses, 16:43:05)
  12. fuel-devops 2.9.10 released (bookwar) (xarses, 16:46:22)
    1. ACTION: maximov ask QA to email everyone about new fuel-devops (mihgen, 16:50:48)

  13. (?) update iso build process(rpm\deb\repositories\nailgun pinning\IBP) (azvyagintsev) (xarses, 16:51:07)
  14. Enable deployment through Packer and Vagrant, and/or publish vagrant boxes and Vagrantfiles for "standard" deployments locally (crimi) (xarses, 16:52:55)
  15. is it ok to split fuel-web git repo after FF? (kozhukalov) (xarses, 16:53:46)


Meeting ended at 17:00:30 UTC (full logs).

Action items

  1. teran will enable script to abandon stale commits over 1 moth and run it every once and a while
  2. xarses will write ML about plugins not being features, and their exemption from FF
  3. maximov ask QA to email everyone about new fuel-devops


Action items, by person

  1. maximov
    1. maximov ask QA to email everyone about new fuel-devops
  2. xarses
    1. xarses will write ML about plugins not being features, and their exemption from FF


People present (lines said)

  1. mihgen (125)
  2. xarses (66)
  3. kozhukalov (24)
  4. mattymo_ (17)
  5. ogelbukh (16)
  6. bookwar (12)
  7. akasatkin (10)
  8. jaranovich (8)
  9. evgenyl (6)
  10. ikalnitsky (4)
  11. vkramskikh (4)
  12. openstack (4)
  13. salmon_ (3)
  14. maximov (3)
  15. alex_didenko (3)
  16. xenolog13 (2)
  17. warpc__ (2)
  18. rmoe (2)
  19. MorAle (1)
  20. agordeev (1)
  21. IvanKliuk (1)
  22. igorbelikov (1)
  23. tatyana (1)
  24. alexz (1)
  25. kpimenova (1)
  26. mwhahaha (1)
  27. akislitsky (1)
  28. rvyalov (1)


Generated by MeetBot 0.1.4.