#openstack-meeting-alt: fuel

Meeting started by xarses at 16:00:04 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/fuel-weekly-meeting-agenda (xarses, 16:00:17)

  1. Node role as a plugin (ikalnitsky) (xarses, 16:01:40)
    1. https://review.openstack.org/#/c/200129/ (ikalnitsky, 16:03:05)
    2. https://review.openstack.org/#/c/199573/ (ikalnitsky, 16:03:10)

  2. Aligning LP groups with bugfixing confirmation queues (adidenko) (xarses, 16:06:58)
    1. ACTION: alex_didenko sum up dropping fuel-astute and fuel-provsioning to ML (xarses, 16:15:00)

  3. removing classic provisioning (agordeev) (xarses, 16:15:49)
  4. flexible networking (akasatkin) (xarses, 16:26:40)
    1. ACTION: kozhukalov_ to update ML with next steps for get upgrades to work now that classic prov is removed (xarses, 16:27:25)
    2. https://review.openstack.org/#/c/194438/ (mihgen, 16:36:18)

  5. sorters and filters in UI (jkirnosova) (xarses, 16:40:36)
  6. re-enable rabbitmq admin plugin to support fixing LP#1383258 (mwhahaha) (xarses, 16:42:25)
    1. https://bugs.launchpad.net/fuel/+bug/1383258 (mwhahaha, 16:42:45)
    2. https://review.openstack.org/#/c/179032/ (mwhahaha, 16:42:53)

  7. SSL feature status (sbogatkin) (xarses, 16:45:25)
  8. proposal to add fuel to openstack projects - status update (angdraug) (xarses, 16:48:08)
    1. https://review.openstack.org/199232 (angdraug, 16:48:47)
    2. https://docs.google.com/document/d/13aK1QOujp2leuHmbGMwNeZIRDr1bFgJi88nxE642xLA/edit (angdraug, 16:48:53)
    3. https://review.openstack.org/194184 (angdraug, 16:48:59)

  9. Granular deployment and separation from controller role (mattymo) (xarses, 16:56:21)
    1. ACTION: angdraug will write up to ML about moving simple tests to Openstack CI (xarses, 16:57:03)

  10. Enable auto-abandon (mihgen) (xarses, 16:57:25)
    1. ACTION: angdraug to write up ML about moving new puppet module to librarian and timeline (xarses, 16:57:57)
    2. ACTION: mwhahaha will set up librarian with puppet-ironic as a start before FF (monday) (xarses, 16:58:58)
    3. http://stackalytics.com/report/reviews/fuel-group/open (mihgen, 17:00:10)


Meeting ended at 17:00:31 UTC (full logs).

Action items

  1. alex_didenko sum up dropping fuel-astute and fuel-provsioning to ML
  2. kozhukalov_ to update ML with next steps for get upgrades to work now that classic prov is removed
  3. angdraug will write up to ML about moving simple tests to Openstack CI
  4. angdraug to write up ML about moving new puppet module to librarian and timeline
  5. mwhahaha will set up librarian with puppet-ironic as a start before FF (monday)


Action items, by person

  1. alex_didenko
    1. alex_didenko sum up dropping fuel-astute and fuel-provsioning to ML
  2. angdraug
    1. angdraug will write up to ML about moving simple tests to Openstack CI
    2. angdraug to write up ML about moving new puppet module to librarian and timeline
  3. kozhukalov_
    1. kozhukalov_ to update ML with next steps for get upgrades to work now that classic prov is removed
  4. mwhahaha
    1. mwhahaha will set up librarian with puppet-ironic as a start before FF (monday)
  5. openstack
    1. angdraug will write up to ML about moving simple tests to Openstack CI


People present (lines said)

  1. mihgen (115)
  2. xarses (52)
  3. angdraug (38)
  4. akasatkin (19)
  5. ikalnitsky (18)
  6. kozhukalov_ (14)
  7. agordeev (13)
  8. mwhahaha (12)
  9. alex_didenko (10)
  10. sbog_ (9)
  11. openstack (9)
  12. bogdando (9)
  13. jkirnosova (5)
  14. mattymo (2)
  15. tmcpeak (1)
  16. dpyzhov (1)
  17. Tatyanka_Leontov (1)
  18. Daviey (1)
  19. vkramskikh (1)
  20. rmoe (1)


Generated by MeetBot 0.1.4.