#openstack-meeting-alt: Fuel

Meeting started by vkozhukalov at 16:01:43 UTC (full logs).

Meeting summary

  1. Greetings and announcements (vkozhukalov, 16:02:09)
    1. https://etherpad.openstack.org/p/fuel-weekly-meeting-agenda (vkozhukalov, 16:02:28)

  2. 5.0.1 bugs status (vkozhukalov, 16:02:46)
    1. https://launchpad.net/fuel/+milestone/5.0.1 (angdraug, 16:03:21)
    2. https://launchpad.net/mos/+milestone/5.0.1 (angdraug, 16:03:25)
    3. https://bugs.launchpad.net/fuel/+bug/1353945 (angdraug, 16:04:32)

  3. 5.1 bugs status (vkozhukalov, 16:14:27)
    1. http://bit.ly/1m1AqTO (angdraug, 16:14:37)
    2. http://bit.ly/1u01qLB (angdraug, 16:15:05)
    3. http://bit.ly/1kKanWx (angdraug, 16:15:20)
    4. http://bit.ly/1toriAj (angdraug, 16:15:56)

  4. Features (vkozhukalov, 16:21:34)
  5. patching OpenStack (vkozhukalov, 16:21:44)
    1. https://etherpad.openstack.org/p/patching-status (dpyzhov, 16:21:57)
    2. https://bugs.launchpad.net/fuel/+bug/1352896 (dpyzhov, 16:22:45)
    3. https://bugs.launchpad.net/fuel/+bug/1354050 (dpyzhov, 16:22:53)

  6. 6.0 blueprints (vkozhukalov, 16:25:27)
    1. https://launchpad.net/fuel/+milestone/6.0 (angdraug, 16:26:03)
    2. ACTION: dpyzhov moves all 6.0 unassigned BPs to next milestone (vkozhukalov, 16:36:40)

  7. Open discussion (vkozhukalov, 16:37:57)
    1. http://fuel-repository.mirantis.com/fwm/5.0.2/ ? (angdraug, 16:45:13)


Meeting ended at 16:58:35 UTC (full logs).

Action items

  1. dpyzhov moves all 6.0 unassigned BPs to next milestone


Action items, by person

  1. dpyzhov
    1. dpyzhov moves all 6.0 unassigned BPs to next milestone


People present (lines said)

  1. angdraug (97)
  2. vkozhukalov (64)
  3. dpyzhov (39)
  4. nurla (19)
  5. xarses (12)
  6. evgeniyl (6)
  7. openstack (4)
  8. uvirtbot (3)
  9. tzn (2)
  10. alex_didenko (1)


Generated by MeetBot 0.1.4.