#openstack-meeting-alt: Fuel

Meeting started by vkozhukalov at 16:00:05 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/fuel-weekly-meeting-agenda (vkozhukalov, 16:01:48)

  1. announcements (vkozhukalov, 16:02:15)
    1. https://wiki.openstack.org/wiki/Fuel/5.1_Release_Schedule (mihgen, 16:02:23)

  2. bug status (vkozhukalov, 16:05:43)
    1. http://lists.openstack.org/pipermail/openstack-dev/2014-June/037746.html (angdraug, 16:07:48)

  3. code reviews status (vkozhukalov, 16:14:01)
    1. https://review.openstack.org/#/q/project:%255Estackforge/fuel-.*+is:open,n,z (dpyzhov, 16:14:59)
    2. https://wiki.openstack.org/wiki/Fuel#Development_related_links (angdraug, 16:15:21)

  4. Upgrade 5.0 -> 5.0.1 (vkozhukalov, 16:19:59)
    1. https://docs.google.com/file/d/0B7I3b5vI7ZYXYVlXYldoc1Z0Q0U/edit (evgeniyl, 16:20:18)
    2. ACTION: evgeniyl do research using iso instead of tarball (vkozhukalov, 16:28:53)

  5. Patching of OpenStack (vkozhukalov, 16:29:17)
  6. LSI (vkozhukalov, 16:32:02)
    1. https://blueprints.launchpad.net/fuel/+spec/lsi-raid-controllers (vkozhukalov, 16:32:17)

  7. Mellanox (vkozhukalov, 16:35:31)
    1. : https://docs.google.com/document/d/10oynt0-mr_bsOuU1hvPLQZgXIjNzjkloGx1CI01XVL8/edit?disco=AAAAAJprRQI# (nuritv, 16:41:49)
    2. https://blueprints.launchpad.net/fuel/+spec/mellanox-features-support (mihgen, 16:42:05)

  8. Nailgun plugins (vkozhukalov, 16:42:36)
    1. https://drive.google.com/a/mirantis.com/file/d/0B5VvW7EEta1WbnMwREEzVlFSQzg/edit?usp=sharing (meow-nofer, 16:43:10)
    2. https://drive.google.com/a/mirantis.com/file/d/0B5VvW7EEta1WbnMwREEzVlFSQzg/edit?usp=sharing (vkozhukalov, 16:43:27)

  9. Monitoring (vkozhukalov, 16:45:40)
    1. https://blueprints.launchpad.net/fuel/+spec/monitoring-system (vkozhukalov, 16:45:53)

  10. Neutron ML2 (vkozhukalov, 16:46:44)
    1. https://blueprints.launchpad.net/fuel/+spec/ml2-neutron (vkozhukalov, 16:47:00)
    2. https://review.openstack.org/99807 (angdraug, 16:49:32)
    3. https://github.com/xarses/fuel-library/compare/bp;ml2-neutron?expand=1 (angdraug, 16:49:44)
    4. https://review.openstack.org/#/c/99807/ (xarses, 16:50:08)

  11. Multiple cluster networks (vkozhukalov, 16:50:35)
    1. https://blueprints.launchpad.net/fuel/+spec/multiple-cluster-networks (vkozhukalov, 16:50:49)

  12. HA improvements (vkozhukalov, 16:52:47)
    1. https://review.openstack.org/#/c/95764/ (holser, 16:54:53)
    2. https://review.openstack.org/#/c/95764/ (vkozhukalov, 16:55:03)

  13. image based provisioning (vkozhukalov, 16:57:27)
    1. https://review.openstack.org/#/c/95575/ (vkozhukalov, 16:57:52)


Meeting ended at 17:00:54 UTC (full logs).

Action items

  1. evgeniyl do research using iso instead of tarball


Action items, by person

  1. evgeniyl
    1. evgeniyl do research using iso instead of tarball


People present (lines said)

  1. mihgen (84)
  2. vkozhukalov (76)
  3. angdraug (39)
  4. meow-nofer (36)
  5. evgeniyl (20)
  6. xarses (19)
  7. holser (12)
  8. mattymo (10)
  9. nuritv (10)
  10. vkramskikh (5)
  11. rmoe (5)
  12. openstack (4)
  13. dpyzhov (3)
  14. bogdando (3)
  15. agordeev2 (2)
  16. xenolog (1)
  17. dpamio (1)
  18. Tatyanka_Leontov (1)


Generated by MeetBot 0.1.4.