#openstack-meeting-alt: fuel

Meeting started by mihgen at 16:01:09 UTC (full logs).

Meeting summary

  1. Announcements (mihgen, 16:01:32)
    1. ACTION: mihgen to send an email to ML about bug squashing day on Tu next week (mihgen, 16:05:18)
    2. https://launchpad.net/fuel/+milestone/5.1 blueprints for 5.1 (mihgen, 16:11:30)
    3. ACTION: mihgen to request details on whether we could parallelize the work on authx and complete it fully in 5.1 (mihgen, 16:21:42)

  2. upgrade of Fuel feature status (mihgen, 16:25:31)
  3. Patching of OpenStack feature status (mihgen, 16:27:25)
  4. Securing Fuel master node, authentication for UI and REST API (mihgen, 16:39:12)
    1. https://blueprints.launchpad.net/fuel/+spec/access-control-master-node (mihgen, 16:39:21)

  5. ML2 support in Neutron (mihgen, 16:41:33)
  6. deploy openstack from master (mihgen, 16:47:27)
  7. Galera HA and other HA improvements (mihgen, 16:51:12)
  8. Mellanox features support (mihgen, 16:55:03)
    1. http://community.mellanox.com/docs/DOC-1449?et=watches.email.document (xarses, 16:58:30)


Meeting ended at 17:00:18 UTC (full logs).

Action items

  1. mihgen to send an email to ML about bug squashing day on Tu next week
  2. mihgen to request details on whether we could parallelize the work on authx and complete it fully in 5.1


Action items, by person

  1. mihgen
    1. mihgen to send an email to ML about bug squashing day on Tu next week
    2. mihgen to request details on whether we could parallelize the work on authx and complete it fully in 5.1


People present (lines said)

  1. mihgen (135)
  2. xarses (23)
  3. ikalnitsky (17)
  4. holser (12)
  5. salmon_ (11)
  6. angdraug (10)
  7. aviramb (10)
  8. odyssey4me (4)
  9. openstack (3)
  10. alex_didenko (2)
  11. brain461 (2)
  12. rmoe (2)
  13. ykotko (1)
  14. sbog (1)
  15. bogdando (1)


Generated by MeetBot 0.1.4.