#openstack-meeting-alt: freezer

Meeting started by szaher at 14:02:49 UTC (full logs).

Meeting summary

  1. Move tempest plugins to separate repo (szaher, 14:09:14)
  2. Freezer-DR (szaher, 14:20:36)
  3. Summit brainstorming (szaher, 14:37:00)
    1. https://etherpad.openstack.org/p/BOS-Freezer-brainstorming (szaher, 14:37:13)

  4. Pike-1 1st milestone release (szaher, 14:44:22)
    1. AGREED: Merged API v2 and Multi-tenancy patch first then Oslo.db (szaher, 14:49:48)

  5. Docs (szaher, 14:59:53)
  6. reviews (szaher, 15:01:43)


Meeting ended at 15:02:39 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. szaher (87)
  2. dstepanenko (38)
  3. vnogin (17)
  4. raliev (4)
  5. openstack (4)
  6. m3m0 (1)


Generated by MeetBot 0.1.4.