#openstack-meeting: fog-edge-massively-distributed-clouds

Meeting started by ad_rien_ at 15:00:59 UTC (full logs).

Meeting summary

  1. roll call (ad_rien_, 15:01:21)
    1. agenda (ad_rien_, 15:03:12)
    2. https://etherpad.openstack.org/p/massivfbely_distributed_ircmeetings_2017 (line 1059) (ad_rien_, 15:03:33)
    3. https://etherpad.openstack.org/p/massively_distributed_ircmeetings_2017 (georgk, 15:04:21)

  2. announcements (ad_rien_, 15:07:26)
  3. previousaction items (ad_rien_, 15:12:36)
  4. on-going activities (ad_rien_, 15:17:40)
    1. https://review.openstack.org/#/c/491818 (msimonin, 15:20:35)
    2. https://github.com/BeyondTheClouds/openstack-cockroachdb-dev (rcherrueau, 15:27:26)
    3. ACTION: identify possible use-cases for keystone/cockroach DB (ad_rien_, 15:34:34)
    4. ACTION: evaluate performance impact of cockroach backend (ad_rien_, 15:37:34)
    5. https://docs.google.com/presentation/d/1sBczuC2Wu1d_misBmPahLPdvyhOI4QuVy129EHunuUM/edit#slide=id.p (parus, 15:42:36)
    6. ACTION: ad_rien_ watch the parus updates on use-case slides (ad_rien_, 15:42:54)

  5. open discussions (ad_rien_, 15:57:32)


Meeting ended at 16:00:02 UTC (full logs).

Action items

  1. identify possible use-cases for keystone/cockroach DB
  2. evaluate performance impact of cockroach backend
  3. ad_rien_ watch the parus updates on use-case slides


Action items, by person

  1. ad_rien_
    1. ad_rien_ watch the parus updates on use-case slides
  2. parus
    1. ad_rien_ watch the parus updates on use-case slides
  3. UNASSIGNED
    1. identify possible use-cases for keystone/cockroach DB
    2. evaluate performance impact of cockroach backend


People present (lines said)

  1. ad_rien_ (133)
  2. parus (30)
  3. msimonin (24)
  4. rcherrueau (19)
  5. kgiusti (17)
  6. dsantoro (12)
  7. jamemcc (10)
  8. openstack (5)
  9. ansmith (2)
  10. ildikov (2)
  11. georgk (2)
  12. msimonin1 (1)
  13. dpertin (1)


Generated by MeetBot 0.1.4.