#openstack-meeting: FEMDC

Meeting started by parus at 15:00:20 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/massively_distributed_ircmeetings_2017 (parus, 15:02:09)

  1. Announcements (parus, 15:04:28)
  2. CrossWGChairSessions (parus, 15:08:35)
  3. SIG (parus, 15:12:23)
    1. https://wiki.openstack.org/wiki/Forum/Sydney2017 (parus, 15:23:20)
    2. ACTION: parus to reach out to Beth/Kandan about follow-ups from opendev. (parus, 15:27:47)

  4. ONAP (parus, 15:33:08)
  5. AMQP (parus, 15:43:05)
    1. ACTION: parus to review kolla patch and support. (parus, 15:49:52)

  6. CockroadDB (parus, 15:50:10)
  7. CockroachDB (parus, 15:50:51)
  8. open discussion (parus, 15:52:48)
    1. ACTION: kgiusti to release update to ombt21 (kgiusti, 15:56:41)


Meeting ended at 15:57:49 UTC (full logs).

Action items

  1. parus to reach out to Beth/Kandan about follow-ups from opendev.
  2. parus to review kolla patch and support.
  3. kgiusti to release update to ombt21


Action items, by person

  1. kgiusti
    1. kgiusti to release update to ombt21
  2. parus
    1. parus to reach out to Beth/Kandan about follow-ups from opendev.
    2. parus to review kolla patch and support.


People present (lines said)

  1. parus (89)
  2. jamemcc_ (22)
  3. kgiusti (18)
  4. ansmith (5)
  5. openstack (3)
  6. dpertin (2)
  7. pbressan (1)
  8. patchbot (1)


Generated by MeetBot 0.1.4.