01:06:07 <mattoliverau> #startmeeting fc_sig
01:06:08 <openstack> Meeting started Wed Sep 11 01:06:07 2019 UTC and is due to finish in 60 minutes.  The chair is mattoliverau. Information about MeetBot at http://wiki.debian.org/MeetBot.
01:06:09 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
01:06:11 <openstack> The meeting name has been set to 'fc_sig'
01:07:05 <mattoliverau> officially, whose here for the meeting?
01:07:32 <mattoliverau> Meeting agenda
01:07:39 <mattoliverau> #link https://wiki.openstack.org/wiki/First_Contact_SIG#Meeting_Agenda
01:07:59 <mattoliverau> We'll start with the standing items
01:08:12 <mattoliverau> #topic New Contributor Patches
01:09:23 <mattoliverau> I've briefly looked at the list of patches over the last few weeks. Nothing crazy. I do see a nova one that has the subject test. So will follow up on that and point the person to the sandbox repo if they want to test the system.. or if it is a valid patch mention how to fix the commit message ;)
01:09:33 <mattoliverau> Otherwise, not too much to bring up
01:09:48 <mattoliverau> If no one has questions :P
01:09:51 <mattoliverau> Moving on
01:09:59 <mattoliverau> #topic Ask.openstack.org Contribution Questions
01:10:33 <mattoliverau> There was actually a Swift question!!! So am in the middle of answering it.
01:11:03 <mattoliverau> But there was nothing else of note, at least relating to new contributors and our SIG
01:11:21 <mattoliverau> #topic Sandbox Bot
01:12:20 <mattoliverau> Tony isn't here, but I'd like to know if and how the sandox bot went in the last OUI training in Vietnam? Was it used. Or did we not get it landed and running in time?
01:12:39 <mattoliverau> If not, let's get it done. if it was, how was it?
01:13:10 <mattoliverau> #action diablo_rojo_phon to update us next meeting. Plus to show photos of her new puppy.
01:13:24 <mattoliverau> #topic Summit + Forum Planning
01:14:12 <mattoliverau> This is the major reason for running this meeting. And I'll assume, y'all are reading this in scrollback or from eavesdrop
01:15:18 <mattoliverau> Forum submissions are open, so we really need to finalise how we 1. want to tackle the unique opertunity we have being in China and 2. get some forum topics submitted.
01:15:31 <mattoliverau> We have an etherpad page
01:15:41 <mattoliverau> #link https://etherpad.openstack.org/p/shanghai-forum-fc-sig-brainstorming
01:16:26 <mattoliverau> I wrote some brain storm ideas down for potential sessions a few weeks ago, But it's not exhaustive.
01:16:56 <mattoliverau> Please go and show it some love, even if it's just the attending list so we can at least plan.
01:17:25 <mattoliverau> #action EVERYONE read, edit, brainstorm on https://etherpad.openstack.org/p/shanghai-forum-fc-sig-brainstorming
01:17:57 <mattoliverau> I'd ask who would be around.. but we'll have to use the ehterpad for that
01:18:18 <cmurphy> arg sorry i'm late
01:18:24 <mattoliverau> nps :)
01:18:28 <cmurphy> mattoliverau you do a great job of running a 1-person meeting
01:18:36 <mattoliverau> lol ta
01:19:07 <mattoliverau> it's ok. We're almost at the end now.. tldr is show the etherpad some love so we can get some forum submissions in.
01:19:26 <mattoliverau> #topic open floor
01:19:59 <mattoliverau> Anything else to bring up?
01:20:14 <mattoliverau> Do we want to rehash any of the other topics.
01:20:20 <cmurphy> i don't have anything :)
01:20:28 <mattoliverau> cool
01:21:41 <mattoliverau> then let's brainstorm on the etherpad. And at least get 1. some forum topics to submit and 2. start getting a plan around how to tackle the summit + forum from a FC_SIG POV.  but those are probably one and the same :)
01:22:25 <mattoliverau> #action mattoliverau to poke people in a few days re: brainstorm etherpad ;)
01:22:25 <cmurphy> will think on it
01:22:29 <mattoliverau> kk
01:23:02 <mattoliverau> well thanks for turning up cmurphy, and making seem less strange :P
01:23:17 <mattoliverau> *me seem less strange
01:23:45 <cmurphy> lol np
01:23:52 <mattoliverau> #endmeeting