01:06:49 <diablo_rojo> #startmeeting fc_sig
01:06:50 <openstack> Meeting started Wed Jun 19 01:06:49 2019 UTC and is due to finish in 60 minutes.  The chair is diablo_rojo. Information about MeetBot at http://wiki.debian.org/MeetBot.
01:06:52 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
01:06:54 <openstack> The meeting name has been set to 'fc_sig'
01:06:55 <openstack> diablo_rojo: Error: Can't start another meeting, one is in progress.  Use #endmeeting first.
01:07:07 <diablo_rojo> Hello everyone
01:07:21 <gmann> o/
01:07:21 <diablo_rojo> #link https://wiki.openstack.org/wiki/First_Contact_SIG#Meeting_Agenda Meeting Agenda
01:07:39 <diablo_rojo> tonyb, cmurphy fungi mattoliverau
01:07:41 <gmann> diablo_rojo: seems you need to do endmeeting first.
01:07:59 <cmurphy> o/
01:08:03 <diablo_rojo> gmann, I think we are okay
01:08:08 <diablo_rojo> I just was impatient
01:08:11 <gmann> ohk.
01:08:30 <diablo_rojo> How has everyone been?
01:08:40 <diablo_rojo> (while we wait for others)
01:08:48 <tonyb> o/
01:09:40 <gmann> got my calendar updated with new time now. missed last meeting waiting on old time :)
01:10:18 <diablo_rojo> Heh better late than never :)
01:10:42 <diablo_rojo> Can give it another minute and then get rolling..
01:10:49 <diablo_rojo> See if mattoliverau shows up in time
01:11:46 * tonyb is terribly distracted
01:12:52 <diablo_rojo> What could possibly be more entertaining than me tonyb?
01:12:59 <diablo_rojo> Alright.. I think we should get rolling
01:13:07 <diablo_rojo> #topic New Contributor Patches?
01:13:17 <diablo_rojo> Ha ha ha didn't mean to add the ? but oh well
01:13:23 <diablo_rojo> So who did the homework?
01:13:30 * diablo_rojo proudly raises her hand
01:13:36 <cmurphy> we had a new contributor in keystone \o/
01:14:00 <diablo_rojo> I think I saw that one :)
01:14:04 <diablo_rojo> Thats awesome!
01:14:10 <gmann> I missed to look on new patches.
01:14:41 <diablo_rojo> I looked through the like ten most recent patches and added liaisons to a few of them
01:16:08 <diablo_rojo> tonyb, did you do the homework?
01:16:19 * tonyb didn't do homework ... or action item
01:16:43 * diablo_rojo shakes head
01:16:49 <diablo_rojo> Oh well.
01:16:59 * tonyb is generally a disappointment :/
01:17:05 <diablo_rojo> Anyone have anything else to say on this topic? Or should we move onto more public shaming?
01:18:16 * diablo_rojo thinks silence means yet
01:18:17 <tonyb> move on ....
01:18:19 <diablo_rojo> *yes
01:18:21 <diablo_rojo> #topic Ask.o.o questions
01:18:37 <diablo_rojo> Anyone do this homework?
01:18:44 * diablo_rojo proudly raises hand again
01:18:47 * tonyb slinks off
01:18:58 <diablo_rojo> I actually posted a new question
01:19:39 <diablo_rojo> It was pretty recent so I kind of doubt anyone saw it yet
01:19:53 <tonyb> like in the last 5mins?
01:19:59 <gmann> mentoring program one ?
01:20:50 <tonyb> internships!
01:20:55 <gmann> yeah
01:20:55 <diablo_rojo> gmann, the internship one
01:20:57 <diablo_rojo> yes that one
01:21:03 <tonyb> 54mins ago ;P
01:21:06 <diablo_rojo> Yeah that one
01:21:31 <diablo_rojo> So someone can post about outreachy and or google summer of code
01:21:41 <diablo_rojo> or anything else you know about internship programs
01:21:51 <diablo_rojo> I saw an old one that might be good to respond to as well
01:21:57 <diablo_rojo> about updating info on one's CLA
01:24:14 * tonyb quotes sgt schultz .... I know nothing
01:24:52 <diablo_rojo> Seems like I should move on given the silence..
01:25:06 <diablo_rojo> #topic Sandbox Bot
01:25:10 * diablo_rojo looks at tonyb again
01:26:05 <tonyb> No change
01:26:23 <tonyb> but I can claim that mattoliverau didn't do his action item to nag me so it isn't my fault ;P
01:26:26 * diablo_rojo brings out the #action hammer
01:26:59 <diablo_rojo> #action tonyb will push the project-config change by next meeting
01:27:43 <diablo_rojo> #action mattoliverau will remind tonyb
01:27:55 * diablo_rojo moves onto next topic
01:28:14 <diablo_rojo> #topic Project Liaisons
01:28:15 <tonyb> phew!
01:28:26 <diablo_rojo> I moved the list to the Cross Project Wiki
01:28:33 <diablo_rojo> and added a link on ours to point to tht
01:28:48 <diablo_rojo> #link https://wiki.openstack.org/wiki/CrossProjectLiaisons#First_Contact_SIG
01:29:14 <diablo_rojo> I think we still have some work to do with updating liaisons though
01:30:14 * diablo_rojo vaguely remembers mattoliverau volunteering for such work at some point
01:30:43 <tonyb> He totally did
01:30:48 <gmann> it might get better with the idea of circulating the PTL guide to elected PTL where we have a TODO for PTL to add liaisions for First contact SIG
01:31:10 <diablo_rojo> gmann, you added that to the PTL guide didnt you?
01:31:19 <diablo_rojo> I seem to remember a patch..
01:31:29 <gmann> yeah.
01:31:54 <gmann> #link https://docs.openstack.org/project-team-guide/ptl.html#at-the-beginning-of-a-new-cycle
01:32:01 <diablo_rojo> gmann, is the guide circulation a thing that happens regularly?
01:32:06 <diablo_rojo> Like post election or something?
01:32:28 <diablo_rojo> If not...it probably should be
01:32:29 <tonyb> ... it probably should
01:32:30 <gmann> diablo_rojo: no, this is first time we discussed in TC and U cycle will be the first cycle to start.
01:32:32 <diablo_rojo> lol
01:32:38 <diablo_rojo> Like a welcome kit.
01:32:45 * tonyb will go read it ;P
01:32:46 <gmann> yeah, in welcome kit
01:32:56 <diablo_rojo> Welcome PTL! Sign up for all the things, or learn how to delegate them..
01:33:55 <gmann> asettle updating that doc with more content - #link https://review.opendev.org/#/c/665699/
01:34:04 <diablo_rojo> Oh cool.
01:34:09 <diablo_rojo> I'll give it a look post meeting
01:34:29 <diablo_rojo> Well the list itself still needs updating so I will #action for tht
01:34:50 <diablo_rojo> #action mattoliverau will email the ML calling for updated liaison info.
01:34:59 <gmann> +1, yeah we can keep pinging PTL anytime.
01:36:01 <diablo_rojo> Okay I have one other topic that I forgot to put on the agenda
01:36:06 <diablo_rojo> #topic PTG Updates
01:36:11 <diablo_rojo> So.
01:36:13 <tonyb> oooo I love a good surprise
01:36:22 <diablo_rojo> This Summit/PTG there won't be BoF sessions
01:36:51 <diablo_rojo> They kinda were a catch all for things that really belong as forum proposals and PTG discussions anyway
01:37:15 <diablo_rojo> And since the PTG and Summit now happen one after another they have been axed
01:37:18 <diablo_rojo> Other changes:
01:37:29 <diablo_rojo> There are 1/4 day slots instead of just 1/2 day
01:37:37 <diablo_rojo> Which I think will be good for us.
01:37:44 <diablo_rojo> Cause we never really fill a whole day
01:37:59 <diablo_rojo> Also the PTG will be 3.5 days long instead of just 3 in Denver
01:38:49 <diablo_rojo> so there will be a little overlap with the summit
01:38:55 <diablo_rojo> There was a ML thread
01:39:15 * diablo_rojo searches for link
01:39:51 <diablo_rojo> #link http://lists.openstack.org/pipermail/openstack-discuss/2019-June/007080.html
01:39:58 <diablo_rojo> Any questions on all of that?
01:40:18 <diablo_rojo> There are other changes too, but this is just the SIG stuff that is relevant to us.
01:40:58 <gmann> +1 on all those changes. much productive.  thanks.
01:41:20 <diablo_rojo> I'm glad you think so :)
01:41:22 <diablo_rojo> I hope so too.
01:41:28 * tonyb likes a longer PTG and shorter sessions
01:41:41 <diablo_rojo> Coolio.
01:41:56 <diablo_rojo> #topic People to Reach Out To
01:42:05 <diablo_rojo> So I didn't do anything with this still..
01:42:24 <diablo_rojo> I havent seen any new names to add either which is nice.
01:42:36 <diablo_rojo> If anyone does though, please add them to the ethercalc
01:42:43 <diablo_rojo> #link https://ethercalc.openstack.org/fc-sig-contact-list
01:43:32 <tonyb> There is one that I've tried to ping that's doing stuff wrong but they aren't replying ... or stopping :(
01:45:27 <diablo_rojo> Thats not great
01:45:34 <diablo_rojo> Who was it tonyb?
01:45:34 <tonyb> yeah
01:45:39 <diablo_rojo> I can see if Horace can help.
01:46:05 * tonyb finds a link
01:47:13 <tonyb> https://review.opendev.org/#/q/owner:tonybrad+file:tox.ini
01:48:27 <diablo_rojo> We can chat offline about how he's doing stuff wrong and see if we can get Horace to help.
01:49:11 <diablo_rojo> Anything else on this topic?
01:49:33 <tonyb> diablo_rojo: thanks
01:50:03 <gmann> nothing from me
01:50:11 <diablo_rojo> Okay cool.
01:50:19 <diablo_rojo> #topic Open Discussion
01:50:51 <tonyb> crickets .....
01:51:28 <mattoliverau> wow, sorry that took _way_ longer then expected. Lady forgot about the appointment, so started 1/2 late. Then there was paperwork etc.. fun times.
01:51:40 <mattoliverau> *1/2 hour
01:51:51 <diablo_rojo> mattoliverau, no worries
01:52:09 <diablo_rojo> we just signed you up for everything
01:52:18 <mattoliverau> lol, oh I got an action \o/
01:52:19 * diablo_rojo sets down #action gavel
01:52:41 <mattoliverau> opps yeah I forgot to email and to remind tonyb sorry
01:52:59 <tonyb> mattoliverau: It's okay
01:53:11 <diablo_rojo> tonyb, did none of his homework either
01:53:23 <tonyb> mattoliverau: I did actually plan to get to it today and then I managed to reproduce a fialuer that QE have been seeing .....
01:53:33 <diablo_rojo> zhangyuan1@chinaunicom.cn
01:53:40 <diablo_rojo> stupid copy paste
01:53:46 <tonyb> and got all sidetracked
01:53:54 <diablo_rojo> https://gph.is/Z1UREH
01:53:57 <mattoliverau> lol
01:54:04 <diablo_rojo> Was what I was trying to paste
01:54:16 <tonyb> hehe
01:54:27 <mattoliverau> I read that was china unicorn and was like wow I gotta go see what they do
01:54:55 <diablo_rojo> mattoliverau, got anything to say on any of the topics?
01:54:59 <diablo_rojo> mattoliverau, ME TOO
01:55:32 <mattoliverau> ahh, nope, I've been bad, and still catchng up on things I missed (I had thurs - mon off)
01:55:52 <mattoliverau> I was at OzSecCon, a locksport conference.. it was fun :)
01:56:06 <diablo_rojo> I think I subconsciously want the release to be named unicorn
01:56:18 <diablo_rojo> Or maybe not so subconsciously.
01:56:22 <mattoliverau> lol
01:56:28 <diablo_rojo> mattoliverau, I am tempted to take up this hobby too
01:57:36 <diablo_rojo> 3 min left..
01:58:06 <mattoliverau> it is something fun to fiddle with at your desk. And ebay US has heaps for cheap.. /me is jelous.
01:58:40 <diablo_rojo> As if I need more things to fiddle with..
01:58:55 <tonyb> always!
01:58:57 <mattoliverau> I did a key impressioning workshot and an intro to safe manipulation.. so now I need more toys to practice on ;)
01:59:04 <mattoliverau> *workshop
01:59:32 <fungi> i have much scrollback to read. mnaser had a really good conversation starter for tc office hour so i was busy typing in there instead
01:59:42 <fungi> sorry!
01:59:47 <mattoliverau> but now my brain is fried and still have to work this week :)
01:59:53 <tonyb> fungi: we'll forgive you
01:59:56 <mattoliverau> fungi: nps, /me too
02:00:20 <diablo_rojo> mattoliverau, my attention span is shot this week already as well.
02:00:33 <diablo_rojo> #endmeeting