07:03:47 <diablo_rojo> #startmeeting fc_sig
07:03:47 <tonyb> \o
07:03:47 <openstack> Meeting started Wed Mar 13 07:03:47 2019 UTC and is due to finish in 60 minutes.  The chair is diablo_rojo. Information about MeetBot at http://wiki.debian.org/MeetBot.
07:03:49 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
07:03:51 <openstack> The meeting name has been set to 'fc_sig'
07:04:24 <diablo_rojo> #link https://wiki.openstack.org/wiki/First_Contact_SIG#Meeting_Agenda Agenda that I forgot to update
07:04:31 <mattoliverau> o/
07:04:39 <diablo_rojo> #New Contributor patches
07:04:43 <diablo_rojo> Oops
07:04:51 <diablo_rojo> #topic New Contributor Patches
07:05:11 <tonyb> <- didn't do homework
07:05:32 * diablo_rojo looks around to see if anyone else did
07:05:38 * mattoliverau just looked.. does that count? :P
07:05:51 <diablo_rojo> mattoliverau, Sure!
07:06:05 <mattoliverau> Tho there was a swift one a few days ago, but it's already landed :)
07:06:51 <diablo_rojo> Well thats good news :)
07:07:33 <diablo_rojo> Its nice when new contributor patches get that quick attention
07:07:57 <mattoliverau> Yeah, hopefully it'll help engage them, even is it was just a too fix
07:08:05 <mattoliverau> *typo
07:08:13 <diablo_rojo> Gotta start somewhere.
07:09:16 <diablo_rojo> Anything else on this topic?
07:09:45 <tonyb> Not from me
07:09:59 <mattoliverau> Nope
07:10:04 <diablo_rojo> #topic Ask.o.o
07:10:28 <mattoliverau> There's a lot of stackylitics ones so capturing their second patches will be harder.
07:11:10 <diablo_rojo> I actually did what I volunteered :)
07:11:17 <diablo_rojo> I wrote two more anonymous questions
07:11:21 <tonyb> mattoliverau: Hmmm that sounds like a challenge ;P
07:12:00 <mattoliverau> diablo_rojo: nice, I just saw em, I think. Mentoring was on right?
07:12:08 <diablo_rojo> I think so?
07:12:17 <diablo_rojo> Lol it was like two weeks ago that I wrote them.
07:12:24 <tonyb> hmm ask.o.o is down ... oh backup o'clock
07:13:12 <mattoliverau> Really lol, maybe not a great time for our meeting then :p
07:13:30 <diablo_rojo> Luckily it will be moving
07:13:38 <mattoliverau> ;)
07:14:50 <mattoliverau> We should make sure they're answered correctly then
07:15:10 <mattoliverau> Re: seeded questions
07:15:25 <diablo_rojo> Yes we should :)
07:15:33 <diablo_rojo> I can go back and upvote answers that I like
07:15:53 <mattoliverau> Sorry trying to type on a phone with a 6 month old in my arms. /Me needs an extra one
07:16:12 <mattoliverau> arm that is
07:16:44 <tonyb> q mattoliverau Glad you didn't mean 6mo ;P
07:16:50 <tonyb> *sigh*
07:17:13 <diablo_rojo> mattoliverau, this is what voice to text is for
07:17:48 <diablo_rojo> Anything else on this topic?
07:17:55 <mattoliverau> True.. but you might get baby babble
07:18:07 <tonyb> can you imagine what a mess talk-to-text would make ;P
07:20:41 <diablo_rojo> #topic Sandbox bot
07:20:48 <diablo_rojo> tonyb, any updates?
07:21:00 <diablo_rojo> Ha ha ha
07:21:01 <mattoliverau> Lol
07:21:33 <tonyb> No I swear I'll send the update to the list tomorrow
07:22:12 <diablo_rojo> #action tonyb will update the openstack-discuss list with progress tomorrow
07:22:20 <diablo_rojo> Its written in stone now.
07:22:20 <tonyb> danke
07:22:24 <mattoliverau> Sorry tonyb I've been meaning to play with it, but somehow my days fly by and keep forgetting.
07:22:34 <tonyb> mattoliverau: It's all good
07:22:42 <diablo_rojo> Nothing else here then?
07:23:00 <mattoliverau> Nope
07:23:31 <mattoliverau> Seems like we need a group action item to do our homework :p
07:24:03 <diablo_rojo> #action Everyone should do their homework
07:24:06 <tonyb> mattoliverau: be careful or we'll end up with a hoemwork bot ;P
07:24:08 <diablo_rojo> There mattoliverau :)
07:24:22 <diablo_rojo> Ha ha ha that would be interesting.
07:24:38 <diablo_rojo> #topic Summit + Forum Planning
07:25:04 <diablo_rojo> So I submitted one Forum session to talk about the deduplication of efforts around onboarding/mentoring/etc
07:25:28 <diablo_rojo> Hopefully it gets put on the schedule after the help wanted list forum session
07:25:45 <diablo_rojo> I also requested a BoF to be a hangout meet and greet thing like we did last time.
07:25:51 <tonyb> +1
07:26:03 <tonyb> with switch support ;P
07:26:06 <diablo_rojo> mattoliverau, also had a presentation he submitted to the cfp, did that get accepted?
07:26:14 <diablo_rojo> tonyb, yes I will probably have the switch
07:26:16 <mattoliverau> Nope :(
07:26:29 <tonyb> \o/
07:27:19 <diablo_rojo> mattoliverau, dang :/
07:27:28 <diablo_rojo> But you did get permission to go and everything right?
07:27:41 <diablo_rojo> Otherwise you can take for forum session moderation ;)
07:29:56 <mattoliverau> Yeah, I'll be there.
07:30:05 <tonyb> \o/
07:30:26 <mattoliverau> Shane tho it wouldve made even a good lightning talk
07:30:34 <mattoliverau> *shame
07:30:57 <diablo_rojo> If I end up hearing about openings for lightning talks I will let them know you are still interested
07:31:15 <mattoliverau> Kk
07:32:19 <diablo_rojo> Anything else anyone wants to chat about wrt to this huge event bearing down on us?
07:33:11 <tonyb> The doodle poll
07:33:13 <mattoliverau> No, I figure we can do a lot in the hallway track. And I plan to create some onboardings
07:33:27 <mattoliverau> * crash
07:33:27 <tonyb> mostly for gmann when he reads the logs
07:33:46 <tonyb> #link https://doodle.com/poll/sgst4mqweeqb3btq
07:34:21 <diablo_rojo> tonyb, oh yeah for the new meeting time
07:34:24 <diablo_rojo> thanks :)
07:34:33 <diablo_rojo> Nothing else on this topic though?
07:34:42 <diablo_rojo> I dont have anything for the next two topics on the list..
07:34:46 <tonyb> diablo_rojo: No, for the SYNC call which is really a #tangent
07:34:47 <diablo_rojo> Nor the last one actually.
07:34:59 <diablo_rojo> Ooooohhhhh
07:35:11 * diablo_rojo didnt read enough of the words on the page
07:35:57 <tonyb> somehow in my brain that that was more related :/
07:36:01 * tonyb blames the run
07:36:53 <diablo_rojo> Ha ha ha no worries.
07:38:05 <diablo_rojo> #topic People to Reach out to
07:38:17 <diablo_rojo> So...definitely didnt do anything here
07:38:34 * diablo_rojo looks at old meeting logs for actions
07:39:28 <diablo_rojo> No actions for this section
07:40:24 <diablo_rojo> Maybe we should write some?
07:41:09 <mattoliverau> Should we attempt to reach out at summit?
07:41:19 <mattoliverau> If companies are there?
07:42:24 <diablo_rojo> Oh that would be cool.
07:42:45 <diablo_rojo> I suppose I could stalk the eventbrite and see who will be there/if any of them will be there
07:43:27 <cmurphy> maybe reach out to these people directly to ask if they will be at the summit and invite them to the bof?
07:43:45 <tonyb> Yeah I like that idea
07:43:56 <cmurphy> i kind of assume these people may not get sent to the summit or won't know about fc events
07:43:57 <diablo_rojo> +2
07:44:42 <diablo_rojo> I can check reg to see if any are there and can reach out to the ones that will be (if any)
07:45:45 <diablo_rojo> #action Check reg for contributors from the 'people to reach out to' list and invite them to fc sig BOF
07:47:42 <diablo_rojo> Anything else on this topic?
07:48:48 <diablo_rojo> #topic Open Discussion
07:48:49 <mattoliverau> I'm good
07:50:53 <diablo_rojo> Everyone got their flights + hotels booked?
07:51:16 * tonyb does!
07:51:24 * tonyb may have been the first?
07:52:04 * cmurphy still needs to book flight
07:52:06 <diablo_rojo> I have flight booked and probably a hotel? I don't handle that for summits/ptgs. I just go where told.
07:52:10 <diablo_rojo> cmurphy, lol
07:52:18 <diablo_rojo> cmurphy, you got the hotel though?
07:52:27 <cmurphy> ya
07:52:31 <tonyb> cmurphy: do you have a city of origin? ;P
07:52:47 <cmurphy> tonyb: that's why i'm delaying :P
07:52:54 <tonyb> cmurphy: LOL
07:53:47 <mattoliverau> I've got both.. kinda. I should have flights by tomorrow, and registered at the summit hotel. I arrive on Friday
07:53:58 <cmurphy> at least it won't be a trans-oceanic flight so i'm not worried about it
07:54:15 <diablo_rojo> mattoliverau, what time do you arrive?
07:54:22 <tonyb> cmurphy: Oh that does make things less stressful
07:55:36 <mattoliverau> No idea :p arvo? I'd need to check.. long flight so I don't really pay that much attention to arrival :p
07:57:50 <diablo_rojo> mattoliverau, perhaps we could do dinner Friday night and you could meet my sister IRL.
07:58:29 <mattoliverau> Only if tonyb joins us :)
07:58:36 * tonyb is in!
07:58:59 <diablo_rojo> Anything else important in our last two min?
07:59:04 <diablo_rojo> Awesome :)
07:59:10 * tonyb kinda assumed it was an open invitation ;P
07:59:11 <mattoliverau> \o/
07:59:44 <mattoliverau> Well agreed to do dinner then, and I wasn't going to Pike on you tonyb  ;)
07:59:56 <mattoliverau> *we
08:00:35 <mattoliverau> And I'd love to meet up with diablo_rojo (an cmurphy but she's not coming until later).
08:00:47 <cmurphy> i might be in on friday
08:00:58 <cmurphy> just not openstacking until sunday
08:01:05 <mattoliverau> Ahh kk
08:02:00 <diablo_rojo> Times up!
08:02:10 <diablo_rojo> #endmeeting