07:04:35 <diablo_rojo> #startmeeting fc_sig
07:04:36 <openstack> Meeting started Wed Feb 27 07:04:35 2019 UTC and is due to finish in 60 minutes.  The chair is diablo_rojo. Information about MeetBot at http://wiki.debian.org/MeetBot.
07:04:37 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
07:04:39 <openstack> The meeting name has been set to 'fc_sig'
07:04:43 <cmurphy> o/
07:05:03 <tonyb> \o
07:05:13 <diablo_rojo> #link https://wiki.openstack.org/wiki/First_Contact_SIG#Meeting_Agenda meeting agenda
07:05:25 <diablo_rojo> Sorry everyone :) I definitely lost track of time.
07:05:30 <diablo_rojo> I blame netflix
07:05:50 <tonyb> diablo_rojo: sounds legit
07:06:06 <diablo_rojo> gmann, around?
07:06:19 <diablo_rojo> I'm guessing he's sleeping
07:06:27 <diablo_rojo> But figured I would try
07:07:32 <diablo_rojo> I think we can get things rolling since mattoliverau also won't be around tonight.
07:07:44 <diablo_rojo> So!
07:07:53 <diablo_rojo> #topic New Contributor Patches
07:08:04 <diablo_rojo> I was terrible and did not do the homework
07:08:32 * tonyb found a tripleo one!
07:08:46 <tonyb> but so far nothing much has happened
07:09:13 <diablo_rojo> Does it need someone to review it? Or you are waiting for the person to respond to comments you've made?
07:09:40 <tonyb> both
07:10:03 <tonyb> I'm not push ing on the review side until the owner pipes in
07:10:35 <diablo_rojo> Glad its being looked after :)
07:10:48 <tonyb> It was a shock to find one ;P
07:11:03 <diablo_rojo> Not many new contributors to tripleO I guess
07:11:08 <diablo_rojo> cmurphy, find anything notable?
07:11:34 <cmurphy> i did not
07:12:11 <diablo_rojo> cmurphy no worries. I didn't either lol.
07:12:17 <diablo_rojo> Moving on?
07:13:06 <diablo_rojo> #topic Ask.o.o Questions
07:13:19 <mattoliverau> I'm not here (but quickly while bathing) I got contacted by a guy who found me via the first contact sig page re: getting involved in swift! Been helping him get going, had a video meeting with him. He's based in India.
07:13:37 <diablo_rojo> mattoliverau, that's awesome :)
07:13:41 <mattoliverau> *bathing the kids
07:13:49 * cmurphy comments on osc patch
07:13:51 <mattoliverau> Otherwise that might read wierd
07:14:08 <tonyb> mattoliverau: Great! and LOL
07:14:22 <diablo_rojo> mattoliverau, lol thats what I had read it as
07:15:31 <diablo_rojo> Back on topic, I can try to write another softball question or two in the next week to help keep seeding the website with good information
07:15:46 <diablo_rojo> To make up for my not doing the homework :/
07:16:14 <diablo_rojo> #action diablo_rojo will post another question or two on ask.o.o
07:16:24 <diablo_rojo> Then hopefully one of you will answer it/them.
07:16:33 <diablo_rojo> NExt topic?
07:16:55 <tonyb> diablo_rojo: +1
07:17:03 <diablo_rojo> #topic Sandbox Bot
07:17:14 * diablo_rojo looks in tonyb's direction
07:18:16 <tonyb> So sadly not a lot to say since last meeting
07:18:34 <tonyb> It basically works but really could do with some actual design work
07:19:13 <diablo_rojo> I think I made one comment on it
07:19:14 <tonyb> The original plan was for it to live in project-config but now I'm wondering if we just want it on pypi?
07:19:16 <diablo_rojo> And tested it
07:19:22 <tonyb> diablo_rojo: you did!
07:19:40 * tonyb even addressed your comment ;P
07:19:49 <diablo_rojo> I feel like it makes sense to live wherever the welcome new contributor bot lives?
07:20:00 <diablo_rojo> Cause bots need friends you know
07:20:02 <tonyb> Of course because it's running on my laptop and I rebooted last week it hasn't been running :(
07:20:13 <tonyb> hehe Yeah okay
07:20:52 <tonyb> So the next step is for us to decide if what it does now is good enough to merge into project-config and then added to $all_the_things
07:21:10 <diablo_rojo> I think what it does now is good. We can add to it more after.
07:21:12 <tonyb> I'll send an update to the list tomorrow
07:21:16 <diablo_rojo> Cool.
07:21:22 <diablo_rojo> Anything you need from us tonyb?
07:21:32 <tonyb> I've done the easy bit
07:21:54 <tonyb> so now I kind need ya'll to help with the hard stuff like adding it to OUI etc
07:22:26 <diablo_rojo> I feel like adding it to OUI is easy, but sure... the hard stuff.
07:22:27 <tonyb> diablo_rojo: but I guess that needs to wait until I document it on list and get it merged
07:22:49 <diablo_rojo> Some documentation would probably be good yeah
07:23:04 <diablo_rojo> But happy to review that if you wanna add me to the patch when you get it pushed
07:23:14 <tonyb> diablo_rojo: cool beans
07:23:24 <diablo_rojo> anything else on this topic?
07:23:31 <tonyb> not from me
07:23:39 <diablo_rojo> #topic Forum Planning
07:23:55 <diablo_rojo> Submissions are open until March 8th.
07:24:01 <diablo_rojo> I made an etherpad:
07:24:11 <diablo_rojo> #link https://etherpad.openstack.org/p/FC_SIG_Denver_forum_topics
07:24:25 <diablo_rojo> But its currently empty
07:24:35 <diablo_rojo> We also could have BoF space if we wanted
07:24:46 <diablo_rojo> and only a few days later we will have PTG space for half a day
07:25:03 <diablo_rojo> So... things to think about. What we want to talk about and when.
07:25:34 <tonyb> I feel like the PTG is a better fit this time
07:26:46 <diablo_rojo> The only Forum session I was really thinking about was around the awareness/deduplication of onboarding efforts. Make sure everyone is aware of what exists, etc.
07:27:06 <diablo_rojo> Since there seemed to be a lot of confusion and surprise as things were listed when the help wanted list was a hot topic
07:27:18 <tonyb> diablo_rojo: Yeah that makes sense
07:27:23 <diablo_rojo> But thats still forming in my brain. So if anyone has input I am all ears.
07:27:33 <diablo_rojo> I think the problem would be getting the right people in the room
07:27:54 <diablo_rojo> I think we can use our BoF like we did last time- hang out/meet people/put names to faces etc
07:28:16 <diablo_rojo> I think the rest of discussions we can save for the PTG
07:28:55 <diablo_rojo> That was a lot of sentences starting with 'I think' in a row lol
07:29:05 <cmurphy> an onboarding/mentoring forum session with the tc sounds like a good idea
07:29:12 <tonyb> I think you're about right
07:29:31 <cmurphy> sorry *I think an onboarding/mentoring forum session with the tc sounds like a good idea
07:29:45 <tonyb> cmurphy: \o/
07:29:46 <diablo_rojo> cmurphy, I can get something drafted in the etherpad if you would give it a look before I submit
07:29:57 <cmurphy> sure
07:29:59 <diablo_rojo> and then maybe we bring it up in office hours to get their buy in too?
07:30:15 <diablo_rojo> I'll draft something tomorrowish. Maybe Thursday depending on how tomorrow goes.
07:31:40 <diablo_rojo> Anyone got anything else on upcoming events? Or forum submissions? Hopefully gmann and mattoliverau can weigh in later.
07:34:00 * cmurphy nothing
07:34:04 <diablo_rojo> #topic Regs for Organisations Contributing to OpenStack
07:34:27 <diablo_rojo> I tried to talk to lsell about how to get a thing on the agenda but didn't get any direction so I will keep pushing on that.
07:34:58 <diablo_rojo> I saw some chatter about the next meeting so the agenda is probably already set, but if I can get a slot I will let you all know.
07:35:03 <diablo_rojo> That's all I had for this topic.
07:35:13 <diablo_rojo> #topic People to Reach Out To
07:35:30 <tonyb> Oh so ...
07:35:36 <diablo_rojo> I am guessing its still all crickets here?
07:35:59 <tonyb> In Decemeber I said I'd create a document to track who was reaching out and when that was last done
07:36:17 <tonyb> so I give you ... in all it's glory: https://ethercalc.openstack.org/fc-sig-contact-list
07:36:37 <tonyb> but yeah I haven't actually done anything
07:36:44 <diablo_rojo> Beautiful
07:36:48 <diablo_rojo> Thats really helpful
07:36:55 <tonyb> I made my best guess ay who was 'assigned
07:37:08 <tonyb> ' based on the meeting logs but feel free to correct
07:37:27 <diablo_rojo> I feel like mattoliverau and cmurphy were on this list as well for chatting to people, but I would have to go through many an IRC log to confirm..
07:37:42 <cmurphy> i reached out to one a while ago
07:37:51 <diablo_rojo> cmurphy, yeah melissaml?
07:37:54 <cmurphy> yeah
07:38:02 <cmurphy> what did you all say to them when you were reaching out?
07:38:05 <tonyb> diablo_rojo: Yeah they definately looked that way but I *think* it was for organisations rather than developers
07:38:25 <tonyb> theer was a lot of talk about 'Internap' but I couldn't match that to anyone on this list
07:38:32 <diablo_rojo> cmurphy...I...haven't yet.
07:38:45 <cmurphy> dhellmann said he had some luck getting work out of people by being explicit about tasks that needed to get done, that might be a better approach than just offering to help
07:38:55 <tonyb> diablo_rojo, cmurphy melissaml is ma.lei
07:38:57 <cmurphy> if we have some kind of backlog
07:39:03 <tonyb> thay have multiple accounts :/
07:39:06 <diablo_rojo> Ah
07:39:17 <diablo_rojo> cmurphy, yeah I saw that. I think its a good idea too.
07:39:22 <tonyb> Perhaps I should add that ...
07:39:38 <diablo_rojo> I think if we get that help wanted list job postings maybe we can throw those things their way?
07:40:16 <cmurphy> yeah maybe
07:40:47 <diablo_rojo> Otherwise I don't know how to assign a project really since most of them have touched dozens of repos across several projects.
07:40:56 <cmurphy> right
07:42:02 <diablo_rojo> I guess we can wait till the help wanted list reforms and then give communication another shot.
07:42:08 <diablo_rojo> So hold off for now?
07:43:40 * diablo_rojo will accept silence as agreement :)
07:43:40 <cmurphy> ¯\_(ツ)_/¯
07:43:48 <diablo_rojo> Ha ha
07:43:48 * tonyb shrugs
07:43:52 <tonyb> ... sure?
07:43:58 <diablo_rojo> I'll take all of that as affirmation
07:44:03 <diablo_rojo> Anything else on this topic?
07:45:55 <diablo_rojo> #topic Open Discussion
07:46:04 <diablo_rojo> cmurphy, did you get Denver booked yet?
07:46:12 <diablo_rojo> Will you be able to come help with OUI?
07:46:24 <cmurphy> lol still not approved
07:46:32 <cmurphy> i still have a few hours right?
07:46:43 <tonyb> cmurphy: hours?
07:46:45 <cmurphy> before the discount pricing goes up?
07:46:53 <tonyb> Oh
07:46:57 <diablo_rojo> cmurphy, yeah I think so
07:46:59 <diablo_rojo> maybe not a few
07:47:04 <diablo_rojo> might just be like.. an hour
07:47:12 <cmurphy> um
07:47:14 * diablo_rojo looks
07:47:39 * tonyb wishes that kind of feedback worked with $corporate_overlords
07:48:03 <cmurphy> This is a friendly reminder that your 80% discount code for a Summit + PTG Combo ticket expires at 11:59pm PT on Wednesday, February 27 (7:59am UTC on February 28).
07:48:16 <diablo_rojo> One more day then
07:48:20 <cmurphy> i think that's in 24 hours not 10 minutes
07:48:32 <diablo_rojo> I think you are correct
07:48:35 <diablo_rojo> I was misremembering
07:48:42 * diablo_rojo hasn't registered either for whatever thats worth
07:48:48 <cmurphy> i was thinking all yesterday that it was going to end this morning
07:48:50 <tonyb> diablo_rojo: pft timezones are hard
07:49:31 <diablo_rojo> I now have the les mis song 'One More Day' stuck in my head
07:49:45 <diablo_rojo> tonyb, they are
07:50:42 <cmurphy> i am assuming i will be at the summit but probably at oui only for the sunday
07:50:46 * tonyb adds One Day More to tomorrows playlist ... just becasue
07:51:04 <cmurphy> i think aquarium diving is saturday
07:51:07 <diablo_rojo> cmurphy, Sunday is the day we need more hands so that fine.
07:51:23 <diablo_rojo> cmurphy, you're going aquarium diving?
07:51:34 <cmurphy> ya
07:51:54 <diablo_rojo> Nice :)
07:52:17 <diablo_rojo> I will not be.. I will be educating the future of OpenStack instead ;)
07:52:46 <tonyb> ... but aquarium diving sounds fun
07:53:07 <diablo_rojo> It does
07:53:23 * tonyb needs a PADI qualification to OUI it is ;P
07:54:14 <cmurphy> you still have time to get certified :)
07:54:43 <tonyb> cmurphy: there isn't a certifier here
07:55:51 <diablo_rojo> Anything else for Open Discussion or shall I close it?
07:56:00 * tonyb is done
07:56:22 * diablo_rojo is done too
07:56:26 <diablo_rojo> cmurphy ?
07:56:31 <cmurphy> nope
07:56:50 <cmurphy> oh wait
07:56:59 <cmurphy> maybe we should do another poll for meeting tie?
07:57:00 <diablo_rojo> ?
07:57:01 <cmurphy> time
07:57:05 <diablo_rojo> Oh yeah
07:57:10 <diablo_rojo> When do you move again?
07:57:18 <cmurphy> april
07:57:25 <diablo_rojo> Beginning?
07:57:25 <cmurphy> but gmann is already moved
07:57:28 <cmurphy> beginning
07:58:46 <tonyb> Early April is when Australia does it's DST trabsition so by then US, EU and AU will all be on the 'new' time
07:58:53 <diablo_rojo> I can get the poll ready to send out and we can shift the meeting maybe after the next one?
07:59:06 <tonyb> perhaps it's best to wait until that all settles?
07:59:07 <cmurphy> sounds good
07:59:20 <cmurphy> tonyb: that makes sense
07:59:34 <diablo_rojo> Yeah we can do the poll and then wait to actually do the shift till like.. after our April 9th meeting?
07:59:41 * diablo_rojo thinks she counted that correctly
07:59:59 <tonyb> diablo_rojo: that sounds right
08:00:25 <tonyb> I think that means we'll have a couple where gmann can't make it
08:00:36 <diablo_rojo> Cool. I'll get the poll made/sent out before next meeting
08:00:42 <tonyb> ... then of course we'll all go to Denver ;P
08:00:57 <tonyb> diablo_rojo: #action it :P
08:01:11 <diablo_rojo> Well I can add when we want to make the change to the email too
08:01:23 <diablo_rojo> #action diablo_rojo will create a poll to find a new meeting time
08:01:31 <diablo_rojo> Done.
08:01:33 <diablo_rojo> Anything else?
08:01:37 <cmurphy> nope
08:01:40 <cmurphy> for real this time
08:01:41 <diablo_rojo> Oops we are over time
08:01:45 <diablo_rojo> cmurphy, lol :)
08:01:48 <diablo_rojo> #endmeeting