#openstack-meeting: fc_sig

Meeting started by diablo_rojo at 07:00:41 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/First_Contact_SIG#Meeting_Agenda Agenda (diablo_rojo, 07:02:19)

  1. New COntributor Patches (diablo_rojo, 07:05:14)
  2. Ask.o.o (diablo_rojo, 07:11:58)
    1. https://ask.openstack.org/en/question/118015/i-want-to-get-involved-in-openstack-but-dont-know-what-i-want-to-work-on/ (mattoliverau, 07:12:23)
    2. https://ask.openstack.org/en/question/118013/where-can-i-find-information-about-contributing-in-ways-other-than-code/ (diablo_rojo, 07:16:44)
    3. ACTION: mattoliverau to answer https://ask.openstack.org/en/question/118013/where-can-i-find-information-about-contributing-in-ways-other-than-code/ (diablo_rojo, 07:21:11)

  3. 2018 Annual Report (diablo_rojo, 07:24:33)
    1. https://etherpad.openstack.org/p/2018AnnualReport_GroupsUpdate Annual Report (diablo_rojo, 07:26:24)

  4. Sanbox Bot (diablo_rojo, 07:30:10)
  5. Reqs for Organisations Contributing to OpenStack (diablo_rojo, 07:32:56)
    1. https://www.openstack.org/election/2019-individual-director-election/ (tonyb, 07:37:19)

  6. People to Reach out to (diablo_rojo, 07:40:37)
  7. Open Discussion (diablo_rojo, 07:56:12)


Meeting ended at 08:02:03 UTC (full logs).

Action items

  1. mattoliverau to answer https://ask.openstack.org/en/question/118013/where-can-i-find-information-about-contributing-in-ways-other-than-code/


Action items, by person

  1. mattoliverau
    1. mattoliverau to answer https://ask.openstack.org/en/question/118013/where-can-i-find-information-about-contributing-in-ways-other-than-code/
  2. openstack
    1. mattoliverau to answer https://ask.openstack.org/en/question/118013/where-can-i-find-information-about-contributing-in-ways-other-than-code/


People present (lines said)

  1. diablo_rojo (124)
  2. mattoliverau (46)
  3. tonyb (28)
  4. cmurphy (13)
  5. openstack (3)


Generated by MeetBot 0.1.4.