#openstack-meeting: fc_sig

Meeting started by diablo_rojo at 07:01:00 UTC (full logs).

Meeting summary

  1. Guide for Contributing Organisations (diablo_rojo, 07:03:05)
    1. https://wiki.openstack.org/wiki/First_Contact_SIG#Meeting_Agenda Agenda that I didn't link to before.. (diablo_rojo, 07:04:55)
    2. https://review.openstack.org/#/c/578676/ Matt's patch (diablo_rojo, 07:05:10)
    3. ACTION: mattoliverau to create a follow up patch addressing the current comments on https://review.openstack.org/#/c/578676/ (mattoliverau, 07:14:19)

  2. First Contact SIG Goes to Berlin (diablo_rojo, 07:14:50)
    1. https://www.openstack.org/summit/berlin-2018/summit-schedule/events/22888/first-contact-sig-q-and-a-meet-and-greet Meet & Greet (diablo_rojo, 07:15:35)
    2. https://www.openstack.org/summit/berlin-2018/summit-schedule/events/22838/making-the-contributor-portal-more-useful Making the Contributor Portal More Useful (diablo_rojo, 07:16:29)
    3. https://www.openstack.org/summit/berlin-2018/summit-schedule/events/22726/the-contributor-guide-ops-feedback-session Contrib Guide Ops Feedback (diablo_rojo, 07:16:48)

  3. Open Discussion (diablo_rojo, 07:19:53)


Meeting ended at 07:26:52 UTC (full logs).

Action items

  1. mattoliverau to create a follow up patch addressing the current comments on https://review.openstack.org/#/c/578676/


Action items, by person

  1. mattoliverau
    1. mattoliverau to create a follow up patch addressing the current comments on https://review.openstack.org/#/c/578676/
  2. openstack
    1. mattoliverau to create a follow up patch addressing the current comments on https://review.openstack.org/#/c/578676/


People present (lines said)

  1. diablo_rojo (62)
  2. mattoliverau (49)
  3. openstack (3)


Generated by MeetBot 0.1.4.