#openstack-meeting: fc_sig

Meeting started by diablo_rojo at 08:00:19 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/First_Contact_SIG#Meeting_Agenda Today's Agenda (diablo_rojo, 08:04:47)

  1. New contributor patches! (diablo_rojo, 08:06:58)
    1. ACTION: if a new contributor hasn't uploaded a new patchset or posted a reply comment in >= 1 month, send them an email and see if they need help (diablo_rojo, 08:24:41)
    2. ACTION: mattoliverau will try to get his abandon_notifier script up and running for next weeks meeting (diablo_rojo, 08:27:46)

  2. Ask.o.o (diablo_rojo, 08:30:25)
  3. #openstack-101 is no more! (diablo_rojo, 08:40:18)
  4. Forum Planning (diablo_rojo, 08:43:47)
    1. https://wiki.openstack.org/wiki/Forum (diablo_rojo, 08:46:28)
    2. http://forumtopics.openstack.org/cfp/details/85 Forum Topic on Forming base reqs (diablo_rojo, 08:48:57)
    3. http://forumtopics.openstack.org/cfp/details/84 Forum topic on getting ops involved and doing a state of the union (diablo_rojo, 08:49:18)

  5. Open Discussion (diablo_rojo, 08:51:06)


Meeting ended at 08:59:23 UTC (full logs).

Action items

  1. if a new contributor hasn't uploaded a new patchset or posted a reply comment in >= 1 month, send them an email and see if they need help
  2. mattoliverau will try to get his abandon_notifier script up and running for next weeks meeting


Action items, by person

  1. mattoliverau
    1. mattoliverau will try to get his abandon_notifier script up and running for next weeks meeting


People present (lines said)

  1. diablo_rojo (146)
  2. mattoliverau (59)
  3. gmann (31)
  4. cmurphy (20)
  5. openstack (3)


Generated by MeetBot 0.1.4.